Jump to content
Sign in to follow this  
autay622

Splits and Merges

Recommended Posts

I want to get ride of a split and merge in my signal path and cannot figure out how to do so, either on my Helix or in the editor. Please help :)

Share this post


Link to post
Share on other sites

I want to get ride of a split and merge in my signal path and cannot figure out how to do so, either on my Helix or in the editor. Please help :)

 

Just move or delete any blocks you have on the parallel path being served by the split and/or merge blocks, and the path and those blocks will go away.

Share this post


Link to post
Share on other sites

Just move any blocks you want to keep back to main path and delete any you don't. once the "B" path is empty it goes away.

 

See page 16 Helix 2.0 manual (This section on paths is worth the read.)

 

Removing Parallel Path BTo remove path B, simply clear any blocks on path B (lower) or move them all back up to path A (upper).

Share this post


Link to post
Share on other sites

Can you not select (click on) the split/merge blocks and delete them?

Share this post


Link to post
Share on other sites

not using editor right now, but helix standalone I can't duplicate what you have.  As mentioned above, if you move to the split block does it give you the option to delete that block when you press "Action?"  

If you disconnect from computer and load the patch are the results the same?  Maybe add a block in there and delete it? 

You may have tried all that, but I just built a patch using the same general blocks you have and couldn't get mine to that state.

 

Texasdave

Share this post


Link to post
Share on other sites

Does not seem to be working for me...  

 

That is strange, I can't get my Editor to do that. If I delete or move all the blocks on a path the split/merge blocks and the line representing the second path go away automatically. What OS are you on?  I am wondering if you might want to uninstall and then reinstall the 2.0 Helix Editor app software. If this is is still happening on your Helix as well as the Editor while the Editor is not connected, I would back up my IRs and presets and reinstall the firmware update and do the global reset as well. Can you reproduce this behavior on any preset or just select presets?

Share this post


Link to post
Share on other sites

I did an editor re-install and a firmware update/reset.... I was still able to recreate this bug...

 

Then I disconnected the helix from the computer, and deleted the reverb block post split... still no change

 

Then I just moved the cab/amp block to the second path and back... and the second path suddenly went away!

 

Doesn't make any sense to me but there you go! 

Share this post


Link to post
Share on other sites

I did an editor re-install and a firmware update/reset.... I was still able to recreate this bug...

 

Then I disconnected the helix from the computer, and deleted the reverb block post split... still no change

 

Then I just moved the cab/amp block to the second path and back... and the second path suddenly went away!

 

Doesn't make any sense to me but there you go! 

 

Did you do an uninstall of the Line6 components first before doing a reinstall, if not that may be worth a try? Also, if you have any third party anti-virus or firewall apps you may also want to try momentarily suspending them (especially during the install process) as well as the, pardon me for suggesting it, obvious step of making sure nothing else is running during install and testing to see if the same behavior persists. And of course, make sure to do the 9&10 global reset after your firmware upgrade. I would also make sure you download a fresh copy of the Helix App in case your's is corrupted.  If you are using IE 11 make sure to heed the Line6 install warning regarding corrupton of the download by Smartscreen in this version of IE. Also, does this happen on any presets you delete a path on? This is strange behavior, hope someone can help you sort it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×