Jump to content

Amplifi remote token expired


crapula2010
 Share

Recommended Posts

The amplifi remote app gives me this when I search for tones especially if I haven't searched for a bit (30+minues?) and I have to login again. Can this time be increased or automated? It wouldn't be so bad if it remembered the username and password but I have to type it in each time. 

 

TIA

 

  • Like 2
Link to comment
Share on other sites

  • 1 month later...

I am also having this happen after about 30 mins, also when in search tone re logins requried, sometime logins a number of times... had my 100 @ 2 weeks now.. token expired login requried, on regular basis ...

Updated firmware 2.6 as soon as i recieved my fx100...working with this situation but is a little annoying when it s needed every few minutes or short intervals...

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
  • 9 months later...
  • 4 weeks later...
On 1/20/2019 at 11:17 PM, madman370 said:

I often receive Invalid Token.  I have to log out and back in to fix.  It can happen every couple songs when searching for tones.  Would be great if someone from Line6 would weigh in here.  

Great advice madman370 - I can confirm that works (I worked it out some months ago but didn't get back here to post - sorry all).  You just need to go to settings and then logout.  log back in again an everything works again.

 

You're right, someone from Line6 should maybe sort something out with their software.

 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...
  • 10 months later...
  • 3 weeks later...

I always get the token error.  It doesn't even matter if I logout/login.  I can't search for any tones and I can't publish any tones... EVER.  All those features I got this amp for are gone.  I guess it's time to look at the competitors because this has been a problems for YEARS.  If it had been a month or something, I could understand.  This is just a big FU to all the people that bought an AMPLIFI.

Link to comment
Share on other sites

  • 1 month later...

Just an FYI, this is still an issue in June 2020 because the last software update was done in 2018 and this is now vapourware. RIP very good, but now completely useless practise amp.

 

Line 6 - just wanted to put doing things like this into perspective. Lockdown got me and the guys from the band talking about a reunion after 15 years. Back in the day, we didnt have modelling amps but Ive been practising on my Amplifi for a few years now so Ive been playing more with finding tones to match the songs we used to play and this has been so frustrating, the phone has nearly hit the wall several times now. With this in mind I was looking at getting a Line 6 FBV and maybe even a G75 relay to replace my pedal boards. Instead, I'll be buying the Fender GTX 100 and another brand of wireless receiver and you've just lost a customer for life.

Link to comment
Share on other sites

There's a new player on the block, out with a practice amp very much like the Amplifi 30 -- with additional features -- and at the opposite end of the life cycle. In other words,  just now beginning released, currently actively supported and updated. Won a pretty big award at the recent NAMM show. In all fairness, it also lacks one of the amplifi series glaring weaknesses: no Line output, and currently doesn't support a footswitch. 

 

Won't mention the MFR, but a search for "winter NAMM 2020 best new amp" will get you there.

 

 

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • 7 months later...
  • 2 months later...

I've been having this issue since around 2017/2016 or so.  I'm trying re-installing the app now.  After installation I did not lose any tones I had saved.

I'll check back in a couple of days.

 

Edit (2021-07-22): I have tried to log out/uninstall/etc all the basic troubleshooting things, and I still have this issue every practice session.  Explicitly, it will work after the troubleshooting but only until the next practice session.

Edited by nerevarjacob
Follow up message
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...