Jump to content
ajaykumar

POD HD500X is making my amp quieter

Recommended Posts

Edit: I accidentally posted this in the wrong forum so.....

 

Hey guys, I was hoping to get some advice for a problem I'm having.

 

I use my POD HD500x with my amp's head using the four-cable method (https://www.youtube.com/watch?v=3ZtY8bS-GQ0). Since I've been using it like that, it's been great with no problems at all.

But recently my amp became too quiet to hear over the drums, and I've had to crank the volume to around 1 o'clock, while previously keeping it at around 8 o'clock would be plenty loud. I thought perhaps it was time to change my tubes (it was gonna have to happen one day anyway), so I retubed the head, and tried playing today and it was still too quiet.

 

The amp's probably not the issue, because it is still very loud when I plug the guitar directly into the input

If I use the amp, and in the FX Loop use a noise gate (fx send -> gate -> fx return), it's still just as loud

If, in the FX loop, I use the POD, it makes it very quiet, even when my guitar is going directly into the input. So if I use a noise gate on the POD and put it in the FX Loop (fx send -> pod with only gate -> fx return), it's quiet, but as soon as I unplug it from the FX return, it's back to being loud.

 

This makes me think that there might be something wrong with the POD, but when I practice at home using headphones it's fine. I've also checked to see if it's my cab, by swapping it with a different head (it's not) and if it's my head, by swapping it with a different cab (also not the issue).

 

As far as I can remember I haven't touched any of the settings on the POD, the master volume is always to max, etc.

 

If anyone can offer me some guidance or help troubleshooting it'd be much appreciated. I've got a feeling that nothing is actually broken, but I'm stumped.

 

I've also attached what my settings are on the POD just in case, but I don't think that has anything to do with it

Share this post


Link to post
Share on other sites

Try putting the FX loop after the mixer and boost the levels. That is the simplest.

 

I don't use the 4CM method but if you do some digging there are some good threads on it here.

Share this post


Link to post
Share on other sites

Ive read that to fix that issue you need to access global settings and put the hz parameter to 1mg or 3.5 mg that will even out the stomp box ratings or something

Then put the effects block after the mixer and increase the mixers gain by 6db on each Chanel and pan both Chanel's to the center.

Also remember to have the pod as connected to stack power amp.

Then you have switches on top and the back of the pod have them to line both I think!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×