Jump to content

Recommended Posts

Hi guys,

I've got a problem with my PodFarm (I use it with UX2). When I've changed my GX to UX2 i was super happy beacause i had way more amps and effects there. After I've reinstalled my computer system (I'm working on Windows 8) I had some problems with installing PodFarm and with registration on Line 6. Now it's working but I have just two guitar and bass amps and few effects. What should I do to get more sounds? Please, help me.

 

Link to comment
Share on other sites

The older UX2 came with a PF1 license. You should be able to download and install PF1 and have a greater selection of amps and FX. Run Line 6 Monkey with your UX2 connected to install PF1.

 

If you want to use Pf2 you will need to buy a license for it.

Link to comment
Share on other sites

I'm trying to register my gear, maybe I did it wrong. I clicked on authorize on License Manager but I didn't pick UX2 on the website.
It worked well​ when I bought it but I did't use it for some time. Maybe I've created new account if that means anything, I can't remember. 

I've got POD Farm Version 2 (2010 Line 6, inc.)

Backwards on my UX2 there is 2002/95/EC

PS. Now I cannot register my product on Line 6 website http://line6.com/account/registergear/

There was an error

ESN could not be verified. Please confirm the supplied USN. ( Error: 523)

 

I cannot find correct purchase date...

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...