Jump to content
briggsdigital

Pod HD500x Recording via Sp/dif, and Editing via USB - HELP!

Recommended Posts

Hello and thank you in advance for your help.  :)

 

I currently have my POD HD500X connected to my firewire digital interface via SP/DIF, and everything is sounding amazing. I can record to my DAW and everything sounds exactly same as headphones direct from the Pod.

 

What I am Trying to do: I would life to record via SP/DIF, but also use my computer to edit my tones via USB.

 

Problem: when I plug in the USB cable from my computer to the POD HD, the audio from the sp/dif shutoff, when I unplug the USB cable the audio starts working again. I am not sure if this is normal or not. I have have read both that it should work, and should not work.  :huh:

 

Is this actually possible? Is there a setting in the computer or POD HD that I should be looking at?

 

Thanks You,

Matt B.

Share this post


Link to post
Share on other sites

You can only use one digital output on the HD500X at once. I realize you're not really wanting to use the USB audio, but I don't think there's any way around it because even to just use the USB for data in and out with the editor, you're using the HD500X driver.

Share this post


Link to post
Share on other sites

Have you tried disabling the POD as a recording device? I don't know about MAC OS, but in Windows it would be something like Audio, Recording devices, then disable the pod and set your interface as the default device (maybe do the same in Playback devices). When you plug in the pod, I think it's taking over as the main interface.

Share this post


Link to post
Share on other sites

I appreciate the replies..

 

Phil: That makes sense. I guess I will need to use the on board editor for now.

 

Ouduka: I tried your suggestion, but still the audio dropped out. 

Share this post


Link to post
Share on other sites

Maybe you need to try ASIO4ALL...? It may work. Google it for more info.

Good luck

 

I don't think that's going to help anything. I think the issue is that if there's a USB connection at all, the HD500X drops out the SP/DIF connection.

Share this post


Link to post
Share on other sites

Hmmm, I have the older HD500 and use the SPDIF into and RME UFX which is setup as my Windows default sound card. I always have the USB connected to edit the signal chain and I always use the UFX to listen thru the monitors or headphones. I have never had a problem with both connected. I'm 80% sure this has to do with Windows sound settings. At least you know it IS possible! I would not use ASIO4ALL. Use the driver that Line Monkey provides.

Share this post


Link to post
Share on other sites

In addition to disabling the HD as a recording device as ouduka16 said, also disable the HD as a playback device. What's probably happening is when you connect the HD via USB, Windows is switching the default playback device to the HD. That's not very nice of it.

 

Don't worry about not being able to record in your DAW with these disabled, even if you want to record via the HD's USB channels. It will work fine, as you can still select (or should be able to) the HD's ASIO driver within the DAW. You will also be able to run the edit program with these disabled.

 

The only reason you'd want the playback and recording device set to the HD is if you want the HD to be used as your computer's sound system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×