Jump to content

G10 Firmware 1.03 fix blinking green after base power off?


MusicLaw
 Share

Recommended Posts

As the firmware 1.03 update announcement thread is locked, I'm posting this here....

 

Does the mid-Aug G10 firmware release 1.03 ( http://line6.com/support/topic/22340-firmware-v103-for-relay-g10-resolves-blinking-green-led-after-full-charge/) fix the problem of the transmitter (when fully seated in the base unit) starting to blink green after power to the charger base unit is turned off (with a transmitter that had already reached steady green/full charge before the power to the base unit was turned off)?

 

My daily use system is now Android; Windows is used infrequently. Will this update release correct the situation with my Transmitter (as depicted in my Day 1 thread post)? If not, there's little reason to install the Line 6 Windows version updater at this time. Is there an Android version updater in the works?

Link to comment
Share on other sites

The Software Downloads area reports: "At this time, there is no software available that matches your selection." this when the selection of Relay G10 Receiver, G10 Transmitter or Line 6 Updater are chosen for a (legacy) PC running Win XP.

 

Just learned from Line 6 Tech Support.that there is no WinXP supported method to flash/update the device. Fortunately, I'm nearby and can have them do it at HQ if necessary.

 

Awaiting word back from Line 6 Tech Support rep, if 1.03 resolved the issue I encountered with the blinking after power-off. Hope to hear back from him in a couple of days.... 

Link to comment
Share on other sites

  • 2 weeks later...

I had Line 6 update my G10 transmitter to the latest firmware last week. It no longer blinks green indefinitely, after reaching full solid green charge status and it is left in the charger base with the power turned off! The updated firmware has apparently fixed that bug! Thank you, Line 6!

Link to comment
Share on other sites

Contrary to earlier indications, and even with the updated Firmware 1.03 installed, the G10T has twice again exhibited the Blinkng Green LED symptom. This after reaching a full charge solid green LED, and the G10T remaining in the base, and the power to the base then turned off. The LED remains solid green after power down and begins blinking about 4 minutes later. It continued blinking overnight until the following morning (about 9 hours). [More details are provided in the support ticket for this issue.]

Link to comment
Share on other sites

  • 3 months later...

Great question! As I recollect, G10 firmware updates 1.03 and 1.04 were solely addressing issues with the G10 Transmitter (as opposed to any issues involving the G10 Base Charger Receiver). Moreover, as the G10T Transmitter has been available without the Base Charger since approxmately the October availability of the Spider V amps, the Spider V amps Updater software would likely support updating the G10 Transmitters. Line 6's offices are closed for the Holiday until Tuesday morning. Until then perhaps one of the Spider V Amp Beta Testers may respond with more info.

  • Upvote 1
Link to comment
Share on other sites

  • 4 years later...
On 9/6/2016 at 2:12 PM, MusicLaw said:

Contrary to earlier indications, and even with the updated Firmware 1.03 installed, the G10T has twice again exhibited the Blinkng Green LED symptom. This after reaching a full charge solid green LED, and the G10T remaining in the base, and the power to the base then turned off. The LED remains solid green after power down and begins blinking about 4 minutes later. It continued blinking overnight until the following morning (about 9 hours). [More details are provided in the support ticket for this issue.]

Did this ever get solved? I haven't used my G10 in over a year. Just got it out and got all of the firmware up to date and now the G10t constantly blinks green. Doesn't matter if it's in the receiver, guitar, or out. The only way I got it to stop was to keep it unplugged from the receiver for 4min so it goes into sleep mode. Then once I plug it in to the receiver the cycle starts again. Constant green blink.

Link to comment
Share on other sites

The issue I posted about way back on Sept 6, 2016 was regarding firmware 1.03. Soon thereafter Line 6 did issue a corrective Firmware update which remedied the problem. 

 

Several months ago, Line 6 issued an updated firmware release to address overcharging issues.

 

If your G10T is exhibiting problems, submit a Support Ticket and contact Line 6 on Monday. My guess is that they will get your scenario resolved to your satisfaction. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...