Jump to content
Sign in to follow this  
T-Stag

Need help finding an old 4CM topic re HD500

Recommended Posts

Hi!

 

A strange thing happened to me when I fired up my HD500 today. The unit prompted me to update my flash even though I had the latest version installed. I chose to keep my presets. Anyway, the unit wiped everything out. As you can guess, no backups...

 

When I bought the unit in 2012 I found a great thread on the 4CM where somebody explained EVERYTHING in detail, levels, settings etc. For example, he mentioned that the unit loses about 10 db(?) of volume before the fx loop, which you can compensate with the studio eq.

 

I wasn't able to find this thread anymore today. If somebody knows please can you post the link, or if you have copied the info can you please share it? I have a gig with a new band tomorrow and I need to program new sounds...

 

Thank you very much in advance!

 

Erkka

Share this post


Link to post
Share on other sites

the following is a copy & paste of an old post about the 4CM topic made by a guy called Tyler on a different forum:

 

I've cracked the HD500 4CM!!!

 

Postby johnsontylerj » Wed May 02, 2012 8:23 pm

OK fellas - I've figured it out...It's way later than a month after the last post. (sorry about that)

 

Here's the Skinny, I've done tests now with signal generators to get consistent levels, and been very scientific about all this.

 

There are two main reasons for tone suck using the 4CM and an HD500 - and one of the reasons is a legitimate bug in the product - one is actually intentional.

 

First step in config - Input assignments = Input 1-Guitar, Input 2-Variax. This lowers the noise-floor of the pedal.

 

First - there is a 2.8dB difference between the Input Jack and the FX Send Jack (this is the bug). This has a huge impact on the tone. When you're using the HD500 as a pedal board before the Blackstar Preamp - the FX send switch needs to be set to "Stomp" - If it's set to "Line", you're unnaturally clipping the preamp in an unpleasant way because it's sending a signal that's 10dB LOUDER than the input signal...We all knew that.

 

The solution is to place the FX loop AFTER the mixer in your FX chain - so It goes: [Effects blocks]=>[Amp Model (Bypassed)]=>[Mixer]=>[FX LOOP]=>[Remaining Effects Blocks] Make Sense?

Then - you turn up BOTH A and B channels of the Mixer to "+3.0dB" and pan them both to "Center".

Now if you were to test the signal like I did, you would notice NEGLIGIBLE differences in the tone. The Gut Shimmer is back, right?

 

But wait - if your using a patch that has a fuzz face in it, or an analogue chorus (or a number of other FX)- and it's the first thing in the signal chain your thinking - "Why the hell is my tone still wrong - it sounds like someone turned the tone knob on my guitar down!!"

 

Well, this is the intentional part of the HD modelling...It's called Input Z. Line 6 is modelling the individual and authentic impedances of the pedals and Amps being modeled. Hence an analogue chorus with a 22K pot being first thing in the chain will KILL your tone. The fix is simple - either move the effect, or set the Input Z globally to 3.5M, or 1M - there's almost no difference between the two as far as the end result is concerned.

 

When you use these simple tweaks to setup 4CM you'll be VERY happy with the results. PM me if you have any other questions.

 

Cheers,

-Tyler

 

I tried the 4CM today with my HD500 and Peavey Valveking II 20 MH with a Jet City 12S+ Closed Back Cabinet following the post "H" provided. I set up the Pod to the letter and it sounded pretty good right form the start. Thanks "H". I'm going to work with it like this for a while.

 

Peace

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...