Jump to content

Recommended Posts

I have been having a myriad of problems with Pod Farm and UX2! As much as I love the products of Line 6, this is really starting to get to me, which is why I am posting here.

This has been going on for quite some time, so let me explain some problems:


The first time I starting noticing problems was when I (I know many people suggest not doing this, but it works anyway) was using my UX2 as a sound card, which ran fine for several months, but all of a sudden, the sound just goes out.

Symptoms: Unplugging it from there and plugging back in makes the two red clipping lights begin to bounce back and forth with no response from the UX2​ // ​I am forced to restart my computer

Attempts: I have tried reinstalling all the drivers, updated Windows 10, and nothing changes.


The second problem I know have is when I am recording with Cubase 8 Elements. I have Pod Farm as a VST on the DAW, but occasionally, Pod Farm decides to stop working, with the error in the tuner section saying "Failed to connect to driver streaming engine."

Symptoms: No tones come from Pod Farm, no input detected, or output // I am forced to either restart my computer, or reinstall Pod Farm and all the drivers.


These are the main problems I want to tackle first, but I just wish that I could fully enjoy these quality products.

Please take notice of my problems and address them so that I may finally find a fix. Thanks!



MSI GE70 Apache Notebook

- i7 processor

- 12GB of RAM

- 1 HDD

- Nvidia GTX 960M


If you need more details, please let me know.


Share this post

Link to post
Share on other sites


A friend of mine give to me UX2 as a present this week. He used it twice before in the last year. 
When I install podfarm, (I have the original CD) it says that the license is Ok but is not authorised for my computer.
I uninstall everything and try to install again and it says to me that line 6 monkey is running, therefore I cannot install podfarm. I uninstall everything one more time but it doesn't work.
Is my first time using UX2 and I'm not an expert in this kind of things. What I'm doing wrong or what's the solution to my problem?
Thanks a lot.


Share this post

Link to post
Share on other sites

Download Monkey from the website and use that to update the drivers.


Is this a Black-Faced POD Studio or a Red-Faced Toneport?

Share this post

Link to post
Share on other sites

Hey, I just bought the UX2 today and I can not get the thing to work. Tried all the software updates installed Pod farm followed the instructions. I just keep getting face with those damn clipping lights.


It seems to appear in my device manager.


Has this product been optimized for Windows 10?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...