Jump to content
Sign in to follow this  
percyguitar

connect POD 2.0 audio to computers' USB connection

Recommended Posts

I just bought a used Line 6 POD 2.0 for my brother-in-law because he liked the convenience I have at home of just plugging my guitar into my POD and having the sound come out of my computer for learning songs from the internet or on mp3 file. My home setup is to use a regular guitar cable from the Left output of my POD 2.0, convert it into a stereo 3.5mm mini jack before my computer and plug the stereo mini plug into my computer's 3.5mm line-in jack. I have the direct/A.I.R switch on the POD set to direct mode. I use the Realtek audio card built into my motherboard and I have the line-in enabled in my computer sound settings. I'm running WIN7 and I use Audacity for any recording but mostly I use it just to have the ability to play and modify my guitar sound while it's coming out of my computer speakers. The problem is it turns out my brother's computer is a DELL All-in-one computer with WIN10, DOES NOT have a physical line in jack and only has 4 USB inputs, one speaker-out jack (in which he has installed a couple of Bose speakers) and one mini-headphone jack. "No problem" I thought - we'll convert the POD 2.0 1/4" out to a USB. I got him to purchase an Alesis Guitarlink cable that converts the regular guitar cable 1/4" to USB for supposedly plugging guitar directly into computer USB. The cable has a red LED on the USB end that lights up when it makes connection. The cable lit up as it was supposed to but nothing comes out the speakers. A look at his computer sound settings shows under the recording tab his realtek audio card and two other recording devices, "stereo mix" and the USB port. No matter which one I select as default - I can get all of them to show strong incoming signal when the guitar is strummed (bars go to max) but none of them output sound to the speakers. There is no 'line-in' listed in the recording devices tab as my own computer has. The 'properties' of each of the recording devices listed show volume level turned up and the 'listen' box checked. Very frustrating! I tried setting his POD direct/A.I.R switch to both settings and it made no difference. Music files play fine on his computer. Any ideas?   

Share this post


Link to post
Share on other sites

I don't have win10 but there should be a "select output" tab somewhere in there to set it for the soundcard. I think it still uses the ASIO4ALL driver too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×