Jump to content
Sign in to follow this  
Spantik

iOS 10 and AMPLIFi App v2.60: interference with Music?

Recommended Posts

Usig the AmpliFi most of the time for practicing, I use backtracks with increasing speeds and let them play one after the other without interruption.

 

Since iOS10 hase been installed, the play stops at the end of each track, it is no longer possible to play tracks one after the other without interruption.

 

Any hints on how to reolve this issue? To restart for the next track is just breaking the flow of the practice, not very efficient.

Share this post


Link to post
Share on other sites

You're doing better than me. I can't use backing tracks at all since installing iOS10 (iPhone 6). Works fine on my iPad though that I haven't updated. Maybe it's just an amplifi app issue that will be corrected when it is updated. I hope so, because I too like to let the tracks play through.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...