Jump to content
Sign in to follow this  
floorpuncher

More Problems with the FBV 3

Recommended Posts

I posted in here a couple of weeks about about the FBV 3. It turns out I wasn't having problems with it as much as the board has its quirks working with the HD Pro X. No big deal. The core functions worked. Until yesterday. So when I'm in User Bank 1, none of the A-D lights light up and I can't switch between my presets. This worked until yesterday. Additionally, if I go to Bank 2 and select A for my first preset in that bank, it will bring up the correct preset, but instead of A lighting up B lights up as opposed to Bank 1 where nothing lights up. The switches themselves still work because when I go through the different banks, I can use A-D to select the preset. I've tried resetting the foot switch in the FBV controller software with no luck. Anything I could be missing?

 

UPDATE***

 

It appears that the A-D buttons are acting as additional FS buttons. Any ideas on how to change this?

 

UPDATE 2**

 

I must have accidentally changed the FS setting in the global settings for the POD. I found it and fixed it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...