Jump to content
loopmasta

Amplifi30 keeps flashing all 4 tone leds

Recommended Posts

My Amplifi30 is not working properly. It keeps flashing all 4 tone leds and the remote app tells me to update the firmware. But there is none. The line6 updater and the remote app states that there is no update available. What can i do to fix my amp?

Any help is welcome.

 

Amplifi30, Device Flash Version 2.50, Amplifi remote 2.60.1

Share this post


Link to post
Share on other sites

I have the exact same issue with my Amplifi TT this morning. 

 

Using USB on my Mac Mini and the Line6 updater, I have tried to re-apply the 2.50.2 firmware update and still didn't work.

I just downgraded back to the 2.10 firmware. At first looked like it was working, but when I took it over to my rig, did the same thing. Trying it again by holding [tone] and [tap] while powering on to force it to update mode...

Share this post


Link to post
Share on other sites

I've tried to update every way available (except through the android app, as I cannot communicate via bluetooth with the unit.

 

So..  it's a brick. I'm contacting tech support. If they can't fix, I'll be a very unhappy (former) Line 6 customer.

Share this post


Link to post
Share on other sites

Hi jpayant1, i contacted tech support too but no feedback so far. Please let me know if you find a solution.

Share this post


Link to post
Share on other sites

Thanks to Line 6 Customer Service my amp is working again. Deleting / re-installing the app from / to my IOS device plus resetting the Amplifi30 (press and hold volume and tone during power-up) did the trick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...