Jump to content

Mac OS Sierra Compatibility?


jeremybnz
 Share

Recommended Posts

  • 2 months later...
  • 2 weeks later...

was anyone able to get POD edit to work?

 

Don't quote me on this, but I think Line 6 Edit works in the JAVA environment.  So check to see if your are current for Java

Java 8 Update 111.  I could be totally wrong.

I am Sierra 10.12.2 on a MacBook Pro with 16 GB RAM.   Everything works flawlessly.

Cheers

 

Link to comment
Share on other sites

Don't quote me on this, but I think Line 6 Edit works in the JAVA environment.  So check to see if your are current for Java

Java 8 Update 111.  I could be totally wrong.

I am Sierra 10.12.2 on a MacBook Pro with 16 GB RAM.   Everything works flawlessly.

Cheers

 

 

post-2308230-0-34949900-1484154505_thumb.png

 

I checked and I am running the correct version of java and am also running Sierra 10.12.2. This is what happens in the installer though. 

Thanks for the quick reply!

  • Upvote 1
Link to comment
Share on other sites

attachicon.gifScreen Shot 2017-01-11 at 11.59.34 AM.png

 

I checked and I am running the correct version of java and am also running Sierra 10.12.2. This is what happens in the installer though. 

Thanks for the quick reply!

 

Good Luck.  I am not a techie person.  So I have no other suggestions.  With the Mac (formally was a windows guy), it just works.  Cheers

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

attachicon.gifScreen Shot 2017-01-11 at 11.59.34 AM.png

 

I checked and I am running the correct version of java and am also running Sierra 10.12.2. This is what happens in the installer though. 

Thanks for the quick reply!

 

I had the same issue with Pod Farm: 

  • Right click on the .mpkg,
  • "Show Package contents"
  • > Contents > Packages
  • Install all .pkg manually 

It worked for me. I hope this will help you. 

  • Downvote 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi everyone - 

Im having the same issue- after downloading every possible update i can find from Line 6 drivers to upgrading from Mac OS capitan to Siera 10.12 to 10.12.3....when running HD 500x edit installer I am still getting this message saying i need mac os x 10.5 or greater...but i have greater! 10.12.3

Can we get some Live 6 pro help on this??

Can I downgrade to an OS that will work? What to do?

  • Sad 1
Link to comment
Share on other sites

  • 4 weeks later...

was anyone able to get POD edit to work?

Having acquired an HD500 after updating to Sierra 10.12.3

(so installing all most recent Line 6 software versions)

and installing JDK 1.6.0 for older Variax support from:

 https://support.apple.com/kb/DL1572

 

... POD HD500 Edit "just works".

 

When opening a Terminal window and typing:

$  java -version

java version "1.8.0_73"

Java SE Runtime Environment (build 1.8.0_73-b02)

 

Java HotSpot 64-Bit Server VM (build 25.73-b02, mixed mode)

  • Upvote 2
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

I have purchased a brand new HD500x and I'm unable to install HD500x Edit. I have OSX 10.12.4 (sierra) but I'm getting a message saying I cannot install because the software requires OSX 10.5 or above!

I have created my own patches and don't want to lose them, I also want the latest firmware for the HD500X but when trying to install the new firmware i am being warned to back up my HD500 to Edit......

Can anyone help?

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...