Jump to content
Sign in to follow this  
jbow

Umm.. I wan't an Amplifi 150 but will it work with iOS 10?

Recommended Posts

Hi, I've been with L6 since the beginning. The L6 product brochure was my daily reading material in the "library"... I had a Flextone, still have a POD (upgraded software to POD II), a Toneport UX-2, and a Flextone III Plus.. I used to pay a monthly ee to access the online tone program, I forget what they called it but I think it is what preceded Customtone.

So, I am invested in Line6 and am a customer. I also have other amps including a Boogie Mark V, but this Bluetooth technology is really appealing. I am thinking of purchasing either an Amplifi 75 or 150 before the end of the month so I can get in on the $100 off sale BUT... dang, I sure am reading a LOT pf posts about this thing not working.

Then again I read posts on the Sonar forum about the latest version of Sonar Platinum crashing but it works for me.. so, IDK.

I stay current. I use an iPhone 6s Plus and it is running iOS 10. We also have an iPAD and I'm not sure whay iOS it is running, don't use it much so that might be something that will work for me if iOS 10 is not yet working.

 

PLEASE.. if you are using an Amplifi and everything is working OK, let us know. I know that people who are having no problems don't past as much as people with problems and I figure AL of the customers can't be unhappy. So.. what's the deal?

 

Also, I was reading a bit more. I'm hoping that this has been sorted out but I have a Nighthawk router, with two types of WIFI, one is 5k. we keep our phones and laptops on WIFI. I have an iLOUD but it would be turned off when using the Amplifi so I don't think it would be a problem.

I just want to know that things are better... anyone?

 

Thank you!

Julien

Share this post


Link to post
Share on other sites

Hi Julian. My 75 works fine, I also have FBV mark 1 foot pedal, and G10 Relay, iPad Air, and iPad 2 all hitched up to it. I agree it seems there are a lot of unhappy people out there, however I have found Line 6 good at resolving issues - but only if you raise a support ticket - they won't help if you just post on the forum. Happy decision making. JpW.

Share this post


Link to post
Share on other sites

Thanks Johnny. In the past I have always found Line6 support to be helpful, even to the point of replacing a Flextone amp. I forget which one it was but I kept having trouble and they sent a replacement. I guess that is about as good as CS can get! They have earned my trust over the years. I am horrible with GAS... I have to be careful or I'll end up with a Firehawk 1500 or a Helix instead of an Amplifi 75... which is really all I need. Arrrrrggghhh NO, I need all of them 😬

 

Thanks. I guess I'll call Tim at Sweetwater tomorrow before this actually gets out of hand.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...