Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Please help - Pod Farm not recording in Reaper

Recommended Posts

Hello! :)

I use reaper to record my music, and all of sudden it has stopped working.

It can still record me playing guitar, but not with the amp (or any amp) i selected from pod farm,

This only just recently started happening out of the blue and i don't know how to fix it.

Please help!

Thank you.


P.S. I use a UX1

Link to comment
Share on other sites

BillBee - I don't believe I changed anything. Pod Farm works through my speakers. I can hear the amp, but it won't record. I have tried recording it using audacity and it doesn't work either.


fflbrgst - I use Pod Farm 2. And i'm not sure, sorry. I'm just used to plugging in my UX1, clicking on podfarm, selecting an amp, going into reaper, recording and it working.


The strange thing, is that it works for 1 amp. I dunno why.

Link to comment
Share on other sites

Ok, you're using PodFarm on the input (a plug in is when you insert it in a channel's FX).  Either the problem is with your settings on the PodFarm mixer - or, more likely, you don't have PodFarm selected as the input in Reaper (or audacity) - the interface (UX2, whatever you are using) is selected instead.

Link to comment
Share on other sites

fflbrgst - If you are talking about the 'FX' button on the top of each track, i have never touched it. So, how would i go about selecting pod farm as my input?


Triryche - I'm not sure how to upload an image onto this message. How else could i send it to you?


I also just found out i have been using Pod farm version v2.57

Link to comment
Share on other sites

In Reaper under Preferences >> Devices, make sure you are selecting Line6 ASIO UX1.

There should be for inputs available to enable.


Also the in the Mixer view you can configure what you are sending to your DAW. I suspect you are only sending the unprocessed signal.

I typically send the processed to one track in Reaper, and the processed to another. That after the take a have the wet track for reference and the dry track that I can add the plug-in too. This gives you the advantage of dialing in different tones and effects after recording.


Not sure if you have the plug-in. If you have a black faced POD Studio you should be entitled to the plug-in and POD Farm 2.xx, there was a very small time window of POD Studio units that if they were registered before a cut-off date you may not have the plug-in and would use PF 1, but that is rare.

If you have a red faced Toneport, you likely are only entitled to PF 1 and no plug-in with out purchasing an upgrade, unless it was first registered after the mention cut-off date.


Clear as mud, right??


To attach a pic, click on the More Reply Options button next to the post button.

Link to comment
Share on other sites

Thank you very much for helping!

It seems to have worked. It seems as though you were right, and the problem was in the mixer tab in Pod farm.\

I was using the dry input instead of 'tone a' but when i switched it, the problem went away.

Thank you so much! :D

Have a very nice day.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...