Jump to content
Ramirez1a

Can't download "Play Jam Tracks" in AMPLIFi App

Recommended Posts

Hello,

 

just updated my iPhone from 5s to SE with the same iOS (iOS 10.0.2).

Now i can't download the Jam Tracks.

Delete and reinstall the App doesn't  help.

Somebody any idea ?

 

Thanks for any hint!

 

Regards

Sam

post-2375823-0-12538300-1475743307_thumb.png

  • Upvote 1

Share this post


Link to post
Share on other sites

I get a quick flicker when pressing the download buttons and I have 7 backing tracks which are about 30 seconds long which are available via the Demo button - surely there must be full backing tracks available ??

  • Upvote 1

Share this post


Link to post
Share on other sites

We have not been able to reproduce this issue on multiple devices in multiple locations worldwide. We encourage anyone experiencing this issue to:

  • log out of the app
  • close the app
  • uninstall the app
  • power cycle your device
  • reinstall the app
  • try to download again without connecting to the amp

If the download fails, please start a ticket with our staff at www.Line6.com/support/tickets, and include your device type, OS version and app version.

Share this post


Link to post
Share on other sites

The same problem here. I just updated the iOS firmware to 10.2.1and deleted and downloaded the apmlifi app again, but it still can't download tha jamtracks. If I hit the download button it shows "demo smthing" for a split second, but nothing else happens.

Share this post


Link to post
Share on other sites

I also just purchased a Line 6 Amplifi 150. I finally figured out which patch to download and how to install the updater on my Android O/S tablet. That took a couple hours, so not too bad.  It took a couple days to figure out how to get the 25 banks of  factory presets but basically all I did was reset the amp to the factory settings and the presets automatically downloaded.  Now the only glitch I have to fix are the jam tracks.  I have the same issue as the postings above, I get the Demo jam track but nothing else.

 

I followed the instructions of Line6Tony of November 2016.  I crossed my fingers that I wouldn't lose all of the progress I had made so far.  I did not lose anything but  the   suggestion of Line6Tony  did not solve the problem  either.  Are there any other suggestions out there? Is the only option to contact IT support?

Share this post


Link to post
Share on other sites

I am having the same issue. When I first got the TT the jam tracks downloaded and everything was ok. Now, nothing except the demos download; cloud icon is coloured in, but nothing in the folder.

All deleting/re-installing, logging out and back in etc. as above has no effect.

 

Very annoying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×