Jump to content

Helix losing connection to Cubase on El Capitan


timster666
 Share

Recommended Posts

Hello all,


 


I am desperately seeking advise on my problem with using Helix as an audio interface in Cubase on El Capitan.


 


My Helix keeps losing connection to Cubase, without any apparent pattern, or rather, the sound just disappears. It can happen any time after 3 minutes or 15 minutes, while using Cubase actively (recording or playback) or while Cubase is in the background.


 


When the the sound drops, I can go to Cubase’s preferences and change the audio interface from Helix to Bulit in audio, and then switch back to Helix, and the sound will come back, until the problem appears again from approximately 3 to 15 minutes.


 


I have tried with 3 different USB cables as well, but same result.


 


I hope some of you have experience resolving this issue or just some good ideas. Thanks. :-)


 


My specs:


 - Helix Mac Driver 1.00 Public Beta


 - Helix firmware 2.01


 - MacBook Pro (Mid 2014) - (Two USB 3 ports, Two Thunderbolt 2 ports)


 - El Capitan 10.11.3


Link to comment
Share on other sites

So is Helix losing connection with Cubase or your other DAWS, or is Cubase or your other DAWS losing connection with Helix? You say that you tried using other DAWS with the same  issues. Did you try using another USB cable? Does this same disconnect happen with the Editor? Are you running virus software (or other TSR's) at the same time, maybe in the background? Is your OS up to date? Are your latency/buffer settings right?  Are you getting pops and clicks before Helix loses the connection?

Link to comment
Share on other sites

So is Helix losing connection with Cubase or your other DAWS, or is Cubase or your other DAWS losing connection with Helix? You say that you tried using other DAWS with the same  issues. Did you try using another USB cable? Does this same disconnect happen with the Editor? Are you running virus software (or other TSR's) at the same time, maybe in the background? Is your OS up to date? Are your latency/buffer settings right?  Are you getting pops and clicks before Helix loses the connection?

Thank you for your reply Spikey.

 

I'm not quite sure if the Helix is losing connection or my laptop is.

 

(Edit)I just checked, and the editor still keeps working after the sound drops in Cubase, so yes, there is a connection to Helix still, even though I need to go into Cubase's  preferences and change the audio interface from Helix to Bulit in audio, and then switch back to Helix, for the sound to come back.

 

I have tried 3 different cables in both USB ports - same problem.

 

I don't have any virus program active, and I have tested with closing all programs and browsers, only having Cubase open, and the problem persists.

 

I do sometimes, not often, get pops and clicks using Cubase with Helix as Audio Interface, but I don't feel like it's connected to when the sound drops. 

It usually something like: I have recorded a guitar track in Cubase,  play it back with no problem, stop it, play it again, wait a few seconds, try to play again and then theres no sound.

 

I don't know if my latency/buffer settings are correct - right now it's set at 64 samples - that should be fine, right?

Link to comment
Share on other sites

Well, that latency setting might be off a little. Bump it up to 128 or even 256. Remember latency is only good for "monitoring" while you record along with the rest of the tracks. Playback doesn't matter, only monitoring while in record playback is where latency matters. The lower you can go the better, until it starts acting up, like losing connections, stops recording, has pops and clicks, weird stuff like that.

  • Upvote 1
Link to comment
Share on other sites

Well, that latency setting might be off a little. Bump it up to 128 or even 256. Remember latency is only good for "monitoring" while you record along with the rest of the tracks. Playback doesn't matter, only monitoring while in record playback is where latency matters. The lower you can go the better, until it starts acting up, like losing connections, stops recording, has pops and clicks, weird stuff like that.

I tried last night to bump it up to 256, as you suggest, and I had Cubase going for an hour without problems until I had to head for bed - it seems promising, but I will try a bit more.

 

But so far, thank you for your help - you might just have solved my annoying issue, spikey. :-)

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...