Jump to content

Recommended Posts

Once I updated my Macbook Pro late 2013 to MacOS Sierra 10.12 the UX2 usb audio interface crashes the computer.

 

Everytime I plug in the ux2 interface, the computer immediately restarts and gives the error message (white text on black background). I have tried both of my Mac's usb slots, tried taking everything off of the interface (monitors etc.) and tried it with and without power cable on my computer. Also, when I try to start my computer while the UX2 is plugged in, the Mac's starting screen has some white error messages and then the computer restarts. Nothing helps.

 

So atm I CAN'T USE THE INTERFACE AT ALL. Pod Farm software doesn't seem to have any problems. Please tell me if you've had these problems or you can help. 

Share this post


Link to post
Share on other sites

Download and run the newest version of the Line6 Monkey. If Monkey can't see your UX2 then download the driver installer file. 

 

Here's a link to the downloads which you also navigate to by clicking support at the top right of the page.

 

http://line6.com/software/index.html

Share this post


Link to post
Share on other sites

Download and run the newest version of the Line6 Monkey. If Monkey can't see your UX2 then download the driver installer file. 

 

Here's a link to the downloads which you also navigate to by clicking support at the top right of the page.

 

http://line6.com/software/index.html

Thank you very much! It works now. 

 

I've been using a Macbook for 3 years and updated the OS many times so I didn't know I have to do that. I'm very thankful.

Share this post


Link to post
Share on other sites

I have a Toneport Ux2 with Osx Sierra 10.12 i get audio meters running and audio out Only on headphones!!

The 2 line out to My monitors dont want to work!! :(

Thanks if someone can help me..

Share this post


Link to post
Share on other sites

Dear friends i have problem also, i have mac 10.13.4 but can't instal pod farm , when i'm trying to install it, there is window where is written, you need 10.5 or upper version  what can i do??

Share this post


Link to post
Share on other sites

Hi

Im having an issue with my tone port ux2 i upgraded to mac sierra and the vu metter wont start the red light starts flashing out and the sound card wont detect the intarface I ve dowloaded already the drivers and still it wont work.....!!!!!!

any help will come handy 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×