Jump to content
Sign in to follow this  
MotherGo0se

UX1, Bias FX standalone and Reaper

Recommended Posts

 First of all Hello everyone it's been a while.

 

 Lately I've been messing with Bias FX I and have to tell you I find this software to be over the top.

 Especially high gain modulations, distorsions and over all the feel of the sound coming out. But I have one problem. 

 When I'm running it standalone and I'm dialing my tone everything goes well, but soon as I open up Reaper and I want to record that sound it says

 

 "There was an error opening the audio hardware:

 
 Error initializing ASIO driver..."
 
 I go then to the preferences/device etc
 
 And this is what I get 

post-1822917-0-02651500-1476211959_thumb.png

Share this post


Link to post
Share on other sites

If you are running Bias as a stand-alone, then you need to select Bias as your audio input in Reaper.   Not sure why you are not getting input choices for the UX1, though.

If you close out Bias, then open up Reaper, does it work - do you get the input choices for the UX1?   Can you run Bias as a plug-in Reaper?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...