Jump to content
Sign in to follow this  
Steve2015

G10 Strange LED Flashing Color Codes

Recommended Posts

Hi,

 

I got my G10 in June 2016 and was happy it with until it started to fail on me 6 weeks ago. It would have drop outs or no connection at all. It would not charge. Leaving receiver and transmitter disconnected from usb and each other for a few hours remedied the problem a few times.

 

Now it won't work at all. I observed the following LED lights on the transmitter:

 

A: continuosly orange

B: quick flashing sequence green-green-orange

C: slow flashing sequence green-green-green-green-orange

 

When not having the transmitter plugged into it, the receiver will always pulse white.

 

Plugging the transmitter into the receiver will make the receiver either go red pulsating with the transmitter doing B

or white pulsating or white continuously with the transmitter doing A or C.

 

Trying to update the firmware fails with error (The transmitter displays as firmware version 0.00).

 

Guess I will have to send it back, but I would be interested in the meaning of the funny A, B or C lights of the transmitter, and what does the angry red puls of the receiver stand for?

 

Tanks, steve

 

 

Share this post


Link to post
Share on other sites

I am having the same problem as above, except there are NO lights flashing on the transmitter when I plug it into the receiver. Purchased in Dec. 2016, transmitter quit working in April, 2017

 

A. Receiver light pulses white with no transmitter plugged in

B. Receiver quick red flashes when I plug in transmitter

C. No light on transmitter whether plugged in to instrument or receiver

 

How many others are having the same problem??

Share this post


Link to post
Share on other sites

You are encouraged to submit a Support Ticket directly to Line 6 for them to take care of it.

 

Regardless if it may be a firmware issue if yours may not be running the current firmware 1.04, or, a problem may exist with the units themselves, rest assured, Line 6 will handle it! The Warranty of the G10 is one year. And Line 6's Customer and Product support is exceptional.

Share this post


Link to post
Share on other sites

Just yesterday my G10 starting flashing red and no transmission .. it doesn't work anymore ....post-1812717-0-06383800-1497288989_thumb.jpg

Share this post


Link to post
Share on other sites

Just yesterday my G10 starting flashing red and no transmission .. it doesn't work anymore ....attachicon.gifIMG_3077.jpg

Open a support ticket with Line 6 so they can get you taken care of, or at least help you find out what the issue is. 

Share this post


Link to post
Share on other sites

Opened a ticket and the answer was to try to update the transmitter, I did it, now it works again .... everything ok, Thank You ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...