Jump to content

Much lower volume when using Artist 30 preamp via 4CM


sgodden
 Share

Recommended Posts

As mentioned in a previous post, I am using Helix through a Blackstar Artist 30 via 4CM.  Very impressed so far.

 

On most of my patches I don't have the Artist preamp in the chain and am using modelled Amps (no cabs).

 

However, I also have a patch where I am only using the Artist preamp - it has a lovely chimey old Vox quality to it.

 

The volume on this patch is way lower than the other patches, and I am having to lower the output of those other patches by 8 to 10Db to get parity.  I am putting the preamp in FX loop 1, and using send 1 and return 1 in the chain.

 

Is this just the way it is?  Or can anyone suggest anything I might be doing wrong?

Link to comment
Share on other sites

It's all about gain staging.  My Boogies all run a much hotter signal that the Helix amps when I run them 4CM, so I tame them down with the loop level.  You might want to try a gain block to goose the Blackstar signal a bit and balance it out, or turn up the master volume on the Blackstar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...