Please ensure Javascript is enabled for purposes of website accessibility Jump to content

POD X3 Live in USB to Audacity/FLStudio 12 has noises/crackling


Recommended Posts

Hello everybody!
I'm having a strange issue with recording to my PC using the POD X3 Live with Asio (both ASIO4ALL and X3 Live ASIO) plugged in directly to it.
When I record every sound, including clean/distorted/chorus etc, I got a very dirty sound which isn't what I'm hearing from my headphones. It's a low dirty/crackling sound but it's there and I hate that. On distortion it gets even worse.
I thought it was a problem of drivers or firmwares, so I downloaded the Line6 Monkey tool to upgrade software stuff but it was everything up to date. So I tried to mess around with ASIO's settings but nothing worked.
I recorded a clip and I'm attaching that to this post, so you can hear what I'm talking about.

My PC specs are:
-AMD A8-3850
-8GBs of DDR3 RAM

Of course every driver was installed, reinstalled and updated to the latest version.
What can I do to fix this? In previouses recordings I've never had that!

Sorry for my bad english but I'm italian, I hope I said everything quite clear :P


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...