Jump to content
Bikedude

Old long floorboard

Recommended Posts

Will my old Long Floorboard used with my FlextoneII/Plus work with a Spider V? I haven't read the whole forum yet. Thanks for any replies.

Share this post


Link to post
Share on other sites

Will my old Long Floorboard used with my FlextoneII/Plus work with a Spider V? I haven't read the whole forum yet. Thanks for any replies.

The Line 6 Pedalboard FAQ indicates that the old Longboard (the one that is compatible with Flextone II) is NOT compatible with Spider V

 

http://line6.com/support/page/kb/_/effects-controllers/fbv-mki-mkii-controllers/the-complete-line-6-pedal-compatibility-faq-r58

 

The old Longboard (with 3-character display) is at the very top of the list. The (newer) Longboard (with alphanumeric display) is a bit further down the list.

Share this post


Link to post
Share on other sites

Thanks for the answers friends. I've had my Flextone and the Flrbrd.on consignment at a music store for 6 mo this now. Not much interest. It was always a good sounding and pretty easy to use setup, but new stuff rules I guess in the modeling world.

Share this post


Link to post
Share on other sites

Well bah (to an extent) on new stuff my old Flexy II can still dish out some tone. As a plus I've used the FX loop to plug an HD directly in to use its power amp (100 w Plus with the extension cab btw).

  • Upvote 1

Share this post


Link to post
Share on other sites

hi im new and from australia sydney    and please forgive me if ive posted on the wrong  forum

 

anyhow i bought a line 6 spider mk 2 212 valve amp and also a fbv longboard

all works fine eccpet the wah pedal dont work dont work, meaning there is no light lighting it up, im a novice and  do any of you ladies or gentlemen know how to turn this wha pedal on

 

apart from that all works fine  bought new cat5 e cable and also tryed cat 5 cable same results

 

both are fairly new  please help or point me in the right directing

 

and help if apreciated

Share this post


Link to post
Share on other sites

hi im new and from australia sydney    and please forgive me if ive posted on the wrong  forum

 

anyhow i bought a line 6 spider mk 2 212 valve amp and also a fbv longboard

all works fine eccpet the wah pedal dont work dont work, meaning there is no light lighting it up, im a novice and  do any of you ladies or gentlemen know how to turn this wha pedal on

 

apart from that all works fine  bought new cat5 e cable and also tryed cat 5 cable same results

 

both are fairly new  please help or point me in the right directing

 

and help if apreciated

Tough to say as L6 sez its not compatible - the 1st pedal has a toe switch IIRC so try using that and see if the wah pops on.

 

FBV or FBX Longboard:

 

ccs-1912763-0-16920200-1449009216_thumb.

 

http://line6.com/foo...ollers/fbv.html

 

Works With: Flextone™ III, Vetta™, Vetta™ II, HD147®, Douverb®, PODxt™, PODxt Pro™, Bass PODxt™,POD X3, POD X3 Pro,Bass PODxt Pro™ Spider II, Spider III, Spider Jam.

NOT compatible with Ax212™, Flextone™ I, II or HD, POD® Pro, Bass POD®, Bass POD® Pro and 1st Generation (Red Faced) Spider™ Spider IV, Spider Valve, Spider Valve MKII, POD HD

 

**FBV is only compatible with POD 2.0 units with pedal jacks labelled "FBV Pedal." It is not compatible with older units which have pedal jacks labelled simply "Pedal."

Share this post


Link to post
Share on other sites

hey thank you it works yay

 

i pushed the wah pedal just a little hard and the light came on and all works

but it switches off the volume then i have to hit the volume on and pretty much serves it purpose for my playing style

 

thank you all for saving me a headache

post-2588596-0-70215800-1501310984_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×