Jump to content
peglegx3

How to troubleshoot the tt

Recommended Posts

I just plugged in the unit for the first time. I have my guitar plugged in and headphones via plug adapter. I turned on the power and only "A" lights up. Bluetooth didn't respond and no lights around the master volume. I couldn't get any sound through my headphones. Is there anything I can do or should I seek a replacement?

Share this post


Link to post
Share on other sites

I would recommend the following two options:

 

A Factory reset:  Press and hold the Master Volume knob and Tone button as you power up.

 

Regardless if the Factory reset solves your issue or not, I highly recommend performing a Firmware update via the 'Line 6 Updater'. Download the Line 6 updater via this link:  http://line6.com/software/readeula.html?rid=7197     and install that latest firmware via USB. 

 

Let us know your results. 

 

Thanks!

Share this post


Link to post
Share on other sites

Thanks for the reply. I did try both. The reset didn't seem to phase it and the pc would not recognize the tt via USB

Share this post


Link to post
Share on other sites

I installed the Line 6 updater and plugged in the TT USB. Sign in to the Line 6 updater and get a black screen saying "Select the device" from below but there is nothing on the screen to select.

Share this post


Link to post
Share on other sites

Brand new device. I just get the same.

 

The first time I plugged in the Amplifi TT Windows7 complained that the USB device driver install failed. Subsequently nothing happens when I plug it in (except the audio bleep acknowledging a USB device is connected).

 

Any suggestions?

Share this post


Link to post
Share on other sites

We tried updating this unit when first purchased and after the update all it does is flash on then turns off. Cant get the factory reset to work since power won't come on long enough, same with any updates of firmware. We submitted a ticket with them as well. Line 6 is great, I have the v60 amp and its amazing trying to get this added and it will be ultimate! Friend has always had great experiences with them when he had to get things fixed, my stuff never breaks :-) I'm looking forward to hearing from support. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×