Jump to content
Sign in to follow this  
abaxe

POD XT

Recommended Posts

I recently sold my POD XT and the buyer contacted me asking if I had ever "initialized" it. Not sure what he means but it seems he wants to restore it to it's original settings and is having no luck. Any suggestions?

Share this post


Link to post
Share on other sites

I'm having some issues with my XT live, I connected it to a new PC to back it up after a long time of rest, and now its deleted everything and I cant restore it or reload the model packs or even reload it from the back ups made in 2009 when it was new any ideas ??

Share this post


Link to post
Share on other sites

You can try and reflash it. Run L6 License Manager to restore the model packs you bought. If all else fails you might have to submit a Support Ticket. There is a link entitled "Support" that will lead you to it (top of page).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...