Jump to content
RandyBrooks

JTV 69 only accessing models on selector 1, 3, and 5!

Recommended Posts

I'm a newb....just got my JTV 69 this week, so I hope this is just a stupid mistake on my part; I'm unable to access guitar models on positions 2 and 4 of my 5-way selector switch! I know according to the manual I should be able to access them on all positions. I'm able to assign models to those positions in work bench but on the guitar, when I switch to those positions, I still hear model 1 on 2, and model 3 on 4. Anybody have a clue what this is all about?

Share this post


Link to post
Share on other sites

Sounds like it is defective!  All 5 positions work exactly the same when you are in modeling mode.  Each is a different model.

Share this post


Link to post
Share on other sites

Could be one of four different things.

Get with Line 6 Custom Support, not something you can fix yourself.

Share this post


Link to post
Share on other sites

If it's new, I would send it back for a replacement.  It is defective.  You should not have to send it to Line6 for repair if it's brand new.

Share this post


Link to post
Share on other sites

That too,... what Charlie said.

Both options work. Either way, it will come back to me for TLC.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...