Jump to content
Adamhoek

X3 Live Tuner Stuck On B Since Variax Hd Update

Recommended Posts

Yesterday I updated my JTV variax to variax HD. and I also updated my pod X3 L to the newest update.

However when turning on the X3L (with the variax plug in) and checking the tuner, it seems to be hearing the 'B' note and it wont stop until I turn off the machine. even if i pull out that variax plug.

If I turn it on without the Vax plugged in, it all seems to work fine.

 

On a side note, I couldn't get the flash update to work until I unplugged the variax cable and tried it again.

 

I rolled everything back and tried it again and still no fix.

any suggestions?

 

Share this post


Link to post
Share on other sites

Yesterday I updated my JTV variax to variax HD. and I also updated my pod X3 L to the newest update.

However when turning on the X3L (with the variax plug in) and checking the tuner, it seems to be hearing the 'B' note and it wont stop until I turn off the machine. even if i pull out that variax plug.

If I turn it on without the Vax plugged in, it all seems to work fine.

 

On a side note, I couldn't get the flash update to work until I unplugged the variax cable and tried it again.

 

I rolled everything back and tried it again and still no fix.

any suggestions?

 

Exact same issue here. Only started after 2.10 firmware update.

I also do not like the presets in the new firmware.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...