Jump to content
MaxDread

POD XT Pro SPDIF connection - "Cannot lock to input. Wait for re-lock or press any button to select guitar in and 44.1kHZ 24 Bit out"

Recommended Posts

Hi all

 

For a long time know I have had my POD XT Pro connected to my soundcard breakout box via analogue (I've got an EMU 1820M).  The breakout box is out of action at the moment, so instead I have connected the POD to the SPDIF PCI card inputs and outputs.  

 

I then set the POD to "Format - Match SPDIF" on the digital out screen, and "DIGOUT - SPDIF" on the Global Options.  All works great....  Until I turn off the POD and switch it back on again, at which point I get the message in the thread title.  

 

It's not the end of the world.  I can navigate to the digital out screen and change Format from "44.1kHZ / 24 Bit" (which it defaults to) to "Match SPDIF" and all is well again.  Until I next turn it off.  Is there any way of sorting this out so I don't have to do that every time I turn the thing on?  

 

Many thanks

 

Max

Share this post


Link to post
Share on other sites

Try this:

 

In the PatchMix DSP software find Session Settings>System and set the Internal/External buttons to External. With digital you have a master/slave relationship and I seem to remember that the Pod can only be a master, so the Pod acts as the master digital clock. Therefore the EMU will have to be the slave: hence setting the card to External. I would set the Pod's settings to what you want rather than Match SPDIF.

 

Also make sure to use proper SPDIF cables (75 ohm), not just regular phono jacks.

Share this post


Link to post
Share on other sites

Hi Guru

 

Thanks for that.  It will be interesting to hear from anyone (or even someone from L6 directly) whether it is the case that the POD can only be a Master and not Slave.  To be honest, I'd suspect it is not the case because once I set the POD to Match SPDIF everything works perfectly.  So the issue is not so much whether it can work in that set up, but rather why it comes up with message each time I turn it on.  

 

Aside form that, I have the EMU connected to a Lavry DA10, and that can only be a Slave, so the EMU really does need to be master.  

 

As for cables, I do need to get something proper.  But what I'm using at the moment is working fine.  I'm cheating a little by using BNC cables with phono style adapters at each end.  It's Neutrik and Van Damme so good quality, but I think it would better not to use adapters in the long run.  But for this problem I'm having, I don't think the cable plays a part.  

 

Thanks for the reply.

Share this post


Link to post
Share on other sites

I just dug out the manual and I read that by using Match SPDIF it says the POD will slave to any digital gear - so I guess it is acting as a slave. I just seem to remember that when I used my Pro digitally back in the day I could only get it to work as master, slave never worked properly for me, but maybe my memory is playing tricks on me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...