Jump to content

LINE6 ASIO crashing windows 10


Recommended Posts

Blue screen of death when using the HD500 and the laptop with Windows10. Mainly when using Reaper but at times also when using iTunes.



1) switch the laptop on

2) open HD Edit

3) open Reaper

4) start to use Reaper and between 30 seconds and 10 minutes (random) it crash the operating system with a BSOD. The code is mostly different... some times is to do with BAD_POOL, but mainly it's some problem with a L6HD564.SYS (or similar, sorry I'm not near my laptop.


What have I tried to do to resolve this?

1) disabled all other sound devices and cameras too.

2 used the Flight mode ON mode.

3) power management is set for high performance

4) updated ALL drivers in Device manager

5) updated the bios

6) removed the HD500 driver and downloaded and installed the current driver from

Line 6

7) checked the memory and Disc drive, used defragmenter and CCcleaner for cleaning the registry.


The crash has been at random sometimes everything works fine even if I use the Asio4all and with multiple sound cards. Switch everything off, the next morning try again and everything crashes.


What is the problem?


My laptop is 1 year old i7 with 8gb of memory And 2tb HDD.


I submitted a Ticket also but any help is appreciated.

Link to comment
Share on other sites

A conflicting driver for sure, but it's hard to find which one



Do you tried to find motherboard drivers update for your laptop ?


Grapic card driver are often good at BSOD.



If you have several USB port check them all, sometimes computer have different USB controller with different IRQ access to the system so different behaviour can happen


Several topics exists on this issue on the forum

Link to comment
Share on other sites

the asio4all driver (worst driver ever) and multiple sound cards installed and running, together constitute a time bomb IMO..


you do not know when it will burst, but sooner or later........

I know what you mean but when I used to use my old tascam AI Asio4all was better than its own driver.

Link to comment
Share on other sites

A conflicting driver for sure, but it's hard to find which one



Do you tried to find motherboard drivers update for your laptop ?


Grapic card driver are often good at BSOD.



If you have several USB port check them all, sometimes computer have different USB controller with different IRQ access to the system so different behaviour can happen


Several topics exists on this issue on the forum

Every item within Device Manager has been checke for updates and applied.

USB also checked. No difference.

Link to comment
Share on other sites

That is a good point. At the moment it's set as the default audio for all of the system BUT I have made it sure to only have one audio application in use at one given time. It may be possible that other hidden services are trying to access the driver.


Another couple of things that I'm looking at are, different cable and EMI interference.

Since I used another USB cable, the BSOD has diminished in occurrences by an estimated 2/3 in a day.

This cable has the choke magnet at the computer's end, not as the original with the choke at the POD's end.


Tonight I am leaving the laptop run Reaper WITHOUT the HD500 connected, to see if it will reboot.


The last time it failed, it messed up the POD HD500 badly... the computer rebooted, I loaded HD Edit, it wouldn't recognise the POD AND there was no sound coming out of the headphone output. I disconnected both the USB and the power adapter, waited 15 seconds, re-connected all back.... NO SOUND! Disconnected all again and waited 60 seconds before re-connected alll back and it all worked.


Had a visual inspection of the POS's USB socket and it looks fine.

Link to comment
Share on other sites

Based on discussion , it leads to an idea, mine (pod) behave the same if i switch it off with asio based apps open, i get a nice blue screen


check USB power management, this could easily cause BSOD ( http://www.devicedriverfinder.com/blog/device-drivers/how-to-disable-power-management-for-usb-root-hubs )


Uncheck it like in screenshot




If this do not work , update driver, not using device manager (these are microsoft one, and not so good) go to your laptop vendor site and download package from there






would be the most BSOD generator to update


Hope it helps

Link to comment
Share on other sites

Cheers for that. I already done all of that BUT... the video driver on my laptop had been updated automatically just a couple of weeks ago, then three days ago I received a message from the HP control panel telling me I have 2 new updates, one being a video driver. Using the HP applet I tried to install it but failed to complete the task.


I downloaded the Intel driver checking program and it mentioned that my laptop graphic card is customised by HP and it wouldn't be able to update its driver because it could cause problems with the operating system. So I uninstalled the existing one from within Device Manager, then re-run the HP applet and successfully installed the driver. During the installation I was alerted to the fact that this driver was older than the previous one already on the computer, but remembered the Intel message, about the customised video driver and so accepted this older driver from HP. The previous one must have been from Microsoft. Anyway, I have also made some modification to the USB CABLE...


Talking to someone that knows his stuff I was adviced that INTERFERENCE to the USB cable can result in the computer crashing. So, I have taped a couple of turnings of tin foil at the USB plugs and added another choke bead at the opposite end fro the existing one. This may just be a waste of time or may not but I had to try it.


Rebooted the laptop, loaded HS Edit and Reaper and left it on, playing a looped audio project. So far, 5 hours in the test and had no problem. I left it on so it can run overnight... will find out the outcome tomorrow morning. Fingers crossed.

Link to comment
Share on other sites

I can now say the matter seems solved. Left th laptop running Reaper an HD Edit for 24 hours straight and it worked flawlessly. Can't say it was to do with one particular alteration made though. Also made sure that the computer was in FLIGHT MODE. There seems to be a bug that allows flight mode to be shown (the Plane symbol on the task bar) and still be able to connect to the wireless network. This happened when I first switched the

Flight mode and then clicked the wireless icon.


I had a problem with using the mouse on Reaper while trying to adjusting the pan dial (and any other round pots such as volume). This IS to do with a bug with Windows 10 or/and Reaper. A zoom level 125% on the graphics caused that. Once set at 100% it works just fine. I then changed the display's resolution so that the suited my needs.


Anyway I am a happy chap now.

Link to comment
Share on other sites

  • 2 months later...

I had the same problem with my POD HD when I changed my notebook last weekend.. I spent 3 evenings - about 10 h trying to get it fixed and I'm still very upset about this waste of time!

Finally, to test if there is something wrong with my new notebook I took my very old sound interface UA-25 and connected it. The ASIO Driver installed automatically within 1 second and everything worked perfectly fine. This made me re-think and I found the solution: I took my beloved POD HD and dumped it into the rubbish bin. Issue closed!


I'm changing now to POD Farm. I just installed it and it looks quite promising.


19.03.17 Update:

POD Farm does unfortunately not reach the quality of my POD HD. So I decided to pick my POD HD agian out of my rubbish bin to run it together with the UA-25EX (I'm wondering why I didn't get this idea earlier). Only the UA25EX is interfacing with Cubase. This works quite well! Sorry @Smashcraaft - but I have to keep my POD HD.


@Line6: Could you please ask the guys from Steinberg on how to fix your ASIO POD HD driver so that it runs as stable as other ASIO drivers?

Link to comment
Share on other sites

  • 1 month later...

Hi line6-user, I'm sorry but the solution that worked for you doesn't seem to be very clear since there are multiple posts on here with different attempts to fix it. Would you able to summarize the steps?

Hi, sorry but I have been the above proble reoccurring again... sorry for the confusion, too many tweaks/settings changes.


Hopefully the matter is resolved now, after participating on another thread. Things seem stable at the moment.


Read this and follow the easy video instructions, hopefully it will work for you.



Link to comment
Share on other sites

  • 1 year later...

Hi All,


I had this problem as well. It only started recently in the past 2 months. I am using a POD 500X directly into my PC and using Mixcraft 8.1 pro. I would get part way in and wham, BSOD.


I read all the posts in this and other forums and tried many different things, to no luck....until last night.


If any of you have NVIDIA graphics cards, this might be the issue. I turned off the NVIDIA GeForce Experience program that runs in the background.

I am happy to say, optimistically, that I was able to play and record for over 2 hours with not one lockup or BSOD.


Try this, and if it works for you, then happy dance. If not, was worth a shot for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...