Jump to content
Sign in to follow this  
darkman

Stereo Output On Xlr Outputs - Stereo Delay

Recommended Posts

Hi,

 

i've a pod live X3. everything seems to work fine, except one thing.

i don't understand how to get a stereo output.

 

Here is what i want. I'm not using dual tone.

i pan tone 1 on the left and tone 2 on the right.

 

Suppose to have a chain of effects and amp.

I would like to use the "stereo delay". Since is "stereo" i'm expecting to get a stereo output.

 

On stereo output i put

100% mix

1000ms of delay (just to have a big delay)

0% right feedback

0% left feedback

0% offset

post-config

(notice that THIS effect is the last of the chain)

 

Here are the possible outcomes:

-> with this configuration is just get sound from left side with no delay

-> if i put 100% offset i get just the sound delayed. just on left side

-> if i put the pan in centre, i get sound from both side

-> if i get down the mix % i get no difference. always on left

-> if i set pre-config, it doesn't change anything

 

 

how may i have a stereo output?

if not, what the meaning of "stereo" in this effect?

 

nb: the two XLR outputs are connected to a different input processes, so i can check if i get some signal in input.

 

i search online and it seems that someone was able to do. if so, may someone explain me how to do it?

Share this post


Link to post
Share on other sites

If you are using only one tone. You need to have the output pans set to centre. You would only pan them if you want Tone 1 in one speaker and tone 2 at the same time in the other speaker

 

Wait.

i can pan center, ok, but i don't get any stereo output. is always mono. 100% mono.

really, what's so the difference between the normal delay and the stereo delay if the output is always mono? i still don't get the point.

I mean, the knobs for the stereo delays explicitly says left/right.

it wouldn't have any sense if the result would be just mono. isn't it or am i missing something?

 

is not a matter of panning, is just a matter of having stereo output.

so, i'm expecting to have left channel different from right channel.

Share this post


Link to post
Share on other sites

nothing else to say.

not it works.

i still don't understand why (with the same) was not working before

 

btw,

thank you so much. now it works perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×