Jump to content
Sign in to follow this  
diggerbarnz

helix/variax tunings trouble

Recommended Posts

 I thought preset variax tuning in input settings was global...I'm having to set in every patch for some reason??

 

I have per preset set to variax... & then models are custom to each preset...& finally don't force in tuning - I'm getting screwed up on tuning for some reason - If I have drop d set on variax...it should & USED to follow when I switched patches when set to "don't force" -

 

I tried reset but to no avail - is this part of 2.10 bug or what...I KNOW it USED 2 work fine

Share this post


Link to post
Share on other sites
.....- If I have drop d set on variax...it should & USED to follow when I switched patches when set to "don't force" -...

 

Is the Drop-d on the Variax built into the model using Workbench, or is it using the Alt Tuning knob? It should work in both cases with the settings you describe, but in the case of the Workbench modified model you have to have the Alt Tuning knob set to Model, not Standard.

 

As an aside, I was having some alt tuning issues with my JTV and v2.10. These issues disappeared after I disconnected and reconnected my VDI cable at both ends (which I had not done since updating). Go figure.

Share this post


Link to post
Share on other sites

I guess I was mistaken - variax setting on helix aren't global when it comes to don't force

I think I misinterpreted your original post. What you say here is correct.

 

The Variax Preset/Global parameter in the Input block of every preset is, in fact, a global parameter. I'm not sure why it is associated with every Input block rather than being in the Global Settings, but there it is. If you change that setting from Global to Preset then the remaining Variax-related parameters in the Input block, including the tuning Don't Force, are applied on a preset basis and you have to adjust it in every preset. If you change the parameter setting from Preset to Global then all the current Variax settings will be applied to all presets, even as you switch among presets, until you change the parameter back to Preset - which you can do at any time in any preset.

Share this post


Link to post
Share on other sites

Had the JTV96 single and Helix since July 2016.  Very much enjoy it and play it both live and in the kitchen with over-ear muffs. Issue at hand: cannot get tunings to work in Multi input mode with variax engaged.  Kind of a downer if you crave old Zep alt tuning stuff.  I change any/all string pots on Helix and nothing changes in pitch in the output.  Just got done downloading and updating the newest/latest editor and driver 2.11.

Any suggestions?

 

 

Thanks,

Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...