Jump to content
ddobecki

Update failed, update mode not working, factory reset not working

Recommended Posts

Hi,

 

Just got my new Amplifi 75, installed the drivers and updater, then tried to update the amp on my WIndows 10 computer (I do not have another computer or access to an iOS device). The update failed- it started but never showed any progress on the progress bar, then quit and told me to put the amp into update mode. Repeatedly put amp into update mode and retried and it failed repeatedly. Tried 2 different USB cables on every port on the computer, still failed. Uninstalled and reinstalled the drivers and updater repeatedly and still failed.

 

Now the amp won't even go into update mode-- where before, the amp would pop to signify being in update mode and the tone lights would be off, now when I try to put into update mode, the tone A light lights up, followed by the other three lights lighting up solid (not blinking)-- it won't do anything when in whatever mode this is. Switching the amp off and on when the lights are lit solid puts the lights back into flashing "update failed" mode. I've tried to do the factory reset repeatedly, but this just puts the amp back into the mode where all 4 lights are lit solid.

 

I've put in a support ticket, but am not really confident that Line 6 is going to respond effectively, or at all. Has anyone experienced this total failure? Is there a fix I haven't tried yet? Should I just send the thing back?

 

Thanks, 

Share this post


Link to post
Share on other sites

Hi

 

I had exactly the same problem you have having tried numerous times with a Windows 10 computer, different usb ports and cables. Finally fixed the problem by flashing the firmware with an Apple running ios, updated without a hitch.

 

Regards

 

Greg

Share this post


Link to post
Share on other sites

luckily i have an ios device with which to apply this update -- or any update -- as well.  the windows 10 software fails when updating locally via downloaded memory flash, or just through the updater.  this is something which needs to be addressed and corrected ASAP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×