Jump to content
Sign in to follow this  
trickytree38

UX2 disconnecting in Windows 10

Recommended Posts

I have a UX2 which i use for recording guitar connected by usb to my pc. Recently in the last month the unit has disconnected itself randomly, the computer then hangs when i am in bandhub or youtube watching videos and i have to restart the pc. this works on most occasions for a little while but then the pc will 'hang' again for half an hour ahd the UX2 disconnects itself, any help on this issue would be greatly appreciated. The only other thing i can add is that this has only recently started happening since i installed windows 10 i don't seem to recall having problems like this in windows 7. The line 6 licence monkey states USB firmware 'unknown' when it is disconnected but has a green tick and says no updates avaialble when it is connected and working.

Share this post


Link to post
Share on other sites

I would go to CNET and read about turning off Windows Driver Updates. That might help.

Also if you have a port USB, plug straight to the pc USB.

3rd I might try a new cable with some ferrite noise block on it (square block on the USB cable you see on some USB cables)

 

Windows 10 has one major flaw and that is you can NOT turn off the updates....however, you can turn off Driver Updates.

Also if you unplug from the internet etc that will stop WIndows 10 updates....but not many of us do that.

  • Downvote 1

Share this post


Link to post
Share on other sites

hi there thanks for the replies, it seems there is an issue with the following which is displayed when i run the 'verifier' command from the start search bar: 'l6ux2.sys' is listed as being an unsigned driver, so it definitely the driver which is causing the problem, is there any way i can get windows to recognise this file as being an authentic signed driver?

Share this post


Link to post
Share on other sites

how come people ask questions but don`t get a answer ,i have sometimes also problems with my GX with pod studio 2.5 and hope to find some answers on forums

Share this post


Link to post
Share on other sites

This is only a user forum, people reply if they can help out. If you need direct help from line6 staff, you need to open up a dialogue with the directly. If you log into your account and search about your homepage, you will see an option in the support section to open a support ticket.

What are your specific problems? Perhaps open up a new thread and hope someone has had similar problem and can help you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...