Jump to content

Line 6 Backtrack


Recommended Posts

Today I recieved my Line 6 Backtrack (without mic). I imediatly plugged it into my computer to charge (as directed). I let it charge for about 2 hours, then I decided to give it a try. I unplugged it and swithed it to the on position...nothing happened, the led did not even come on. I assumed it didnt charge long enough, so I plugged it in for another 1-2 hours. Then unplugged it, switched it to the on position, and again...same results.


When It is plugged in and charging, the led is white, but it slowly blinks never turning all the way off and when the USB jack is connected I can see files and folders on the backtrack device


What should I do?


Link to comment
Share on other sites

I still use one (with the mic) as its a great field recorder for its size. Did you install the software and drivers for it? The software lets you adjust the settings and such. Double check the switch setting too there were three positions off-play-on.

Link to comment
Share on other sites

  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...