Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Line 6 UX1 Not Picking up Mic

Recommended Posts

Hi guys,

I'm using reaper, and it cannot detect my mic through the the dedicated mic input on the ux1. I've checked the drivers on Monkey and they are all up to date. The mic gain is turned all the way up. I've also tried switching Input: mono from left to right and still no result. The microphone itself works, as I can run it through the guitar input. 
Can anybody help me with this? 

Best wishes,


  • Upvote 1
Link to comment
Share on other sites

  • 1 month later...

Hello, I think I'm having the same problem, my microphone works with other devices but when I put it into my UX1 the input signal in Pod farm and in Reaper is zero.

So you solved the problem changing the input source in POD Farm? How did you do it? Could you explain it to me? I'm getting crazy with this issue.

Link to comment
Share on other sites

iTs a good idea to get the pc offline from the internet when recording. what can happen is clicks and pops as the CPU does other functions while recording. fyi....


but yes the windows security stuff can be shut off easily once you disconnect from the internet.


good job getting the word out bohemianviper!

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...