Jump to content
MaxTravelor

Snap Crackle and Pop 89F

Recommended Posts

Hello Gurus,

Have a new JTV-89F connected to my HD 500X -

I am getting snap crackles and pops -

Signal Path:

1. 89F

2. VDI Cable - Line 6

3. Guitar to HD 500X

4. XLR Output through XLR to Roland Octa-Capture (home studio) or Church PA Mixing Board (direct)

 

Snaps disappear as soon as I disconnect the VDI cable -

 

I've blown out the VDI ports on my Guitar and 500X

I've blown out the connections on the VDI Cable

 

Any suggestions - Also attaching a file with an example of the issue.

 

Thanks in advance for your help..

 

Merry Christmas!!

Trav...

SnapCrack-Pop2.mp3

Share this post


Link to post
Share on other sites

try connecting the jtv with 1/4 cable.

if snaps disappear, then buy a new vdi cable.

  • Upvote 1

Share this post


Link to post
Share on other sites

..And if it still happens you can always sent the guitar for replacement.

  • Upvote 1

Share this post


Link to post
Share on other sites

nico, we r ...lost in studio work, composing+recording+producing a dozen of new songs, cover lives have been postponed 4 a while :)

 

here is a small unreleaded beta-sample (with non-english lyrics)

 

  • Upvote 1

Share this post


Link to post
Share on other sites

try connecting the jtv with 1/4 cable.

if snaps disappear, then buy a new vdi cable.

 

I connected my Variax to the 1/4 and the sounds go away - Problem is, the 1/4 doesn't work reliably.. I plug it in and get nothing - I'll twist all the way up and get no sound, then out of nowhere the sound will appear - I posted a separate topic on that issue - Waiting to hear from Line6 Support Ticket.  :(  So at least part of the issue is my VDI cable . Now if only my guitar actually worked..  I haven't been able to use it for the last 2 weekend gigs.. :(  First the snapping showed up out of nowhere during the first gig, had to swap guitars, then the 1/4 stopped working or turns on and off with no rhyme as to why..  Hard to believe I paid so much for this guitar..  

Share this post


Link to post
Share on other sites

I connected my Variax to the 1/4 and the sounds go away - Problem is, the 1/4 doesn't work reliably.. I plug it in and get nothing - I'll twist all the way up and get no sound, then out of nowhere the sound will appear - I posted a separate topic on that issue - Waiting to hear from Line6 Support Ticket. :( So at least part of the issue is my VDI cable . Now if only my guitar actually worked.. I haven't been able to use it for the last 2 weekend gigs.. :( First the snapping showed up out of nowhere during the first gig, had to swap guitars, then the 1/4 stopped working or turns on and off with no rhyme as to why.. Hard to believe I paid so much for this guitar..

"Refurbished" is Latin for "buy something else". You got a lemon. Return it if you can...it's gonna be an albatross.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

The ground hum at the beginning of the sound clip and the way the pops and clicks occur,

I need the whole set-up on my bench,... the guitar, the VDI cable, the 500X, et al.

 

Log a Support ticket.

Share this post


Link to post
Share on other sites

The reason for using a VDI is for the connectors, as they lock snug.

Standard CAT5 can jiggle causing intermittencies and transients on

the supply line. 

 

CAT5e, CAT6,CAT7 are for a different and of data rate/frequencies, bringing

you outside the optimum data rate for Line 6 devices.

Share this post


Link to post
Share on other sites

The ground hum at the beginning of the sound clip and the way the pops and clicks occur,

I need the whole set-up on my bench,... the guitar, the VDI cable, the 500X, et al.

 

Log a Support ticket.

 

I've logged 2 tickets on this issue - Because the issue also extends to the 1/4 connector and the volume pot. Are you in Calabasas? I am in SoCal and would be happy to get my guitar fixed.  Are you located in Calabasas?

I've logged tickets: 291053 and 291057 - I've attached my receipt to one as request by wvolkmann - He is going to assign the ticket to the service. department..  He was responding to 291053 - 291057 hasn't been opened yet.

 

I do appreciate you help...

 

Trav...

   

Share this post


Link to post
Share on other sites

"Are you in Calabasas?"--- Yes.

We've seen the tickets.

I'm trying to get the rma. Will I be able to bring the guitar to you ?

Share this post


Link to post
Share on other sites

I should get the whole set-up, so that I can isolate the problem.

I can be the guitar, VDI cable, 500X or a combination of them.

The whole set-up will all come to my bench.

Share this post


Link to post
Share on other sites

I should get the whole set-up, so that I can isolate the problem.

I can be the guitar, VDI cable, 500X or a combination of them.

The whole set-up will all come to my bench.

My 500x is just over 1y/o. I got it 12/15/15. Will this cost extra?

Share this post


Link to post
Share on other sites

I don't know that. I fix the gear. The person you've been on the ticket with

will set that up. That would be worked out with him. I've made him aware that

I want the whole set-up from to the 500X. I know what's wrong from listening

to the audio clip,... I just have to isolate which device in the signal chain.

Share this post


Link to post
Share on other sites

I don't know that. I fix the gear. The person you've been on the ticket with

will set that up. That would be worked out with him. I've made him aware that

I want the whole set-up from to the 500X. I know what's wrong from listening

to the audio clip,... I just have to isolate which device in the signal chain.

You do know there's an issue with the volume pot and 1/4 output as well?

Share this post


Link to post
Share on other sites

Tuesday the 27th.

Well I guess I'll have to figure out a way to ship it- Which is going to cost way too much..  Sheesh... 

Share this post


Link to post
Share on other sites

See what you can work out with the support person in the ticket.

He's across the hall form me.

Share this post


Link to post
Share on other sites

See what you can work out with the support person in the ticket.

He's across the hall form me.

Part of the problem is shipping multiple boxes.. :(  I asked about covering the cost of shipping.. We'll see what is next.. Either way I try to go, I'm out money, if I return it, I'm likely to get charged a 20% restocking fee.. Or spend another 20% just to get a product working that should have been working in the first place..  

Share this post


Link to post
Share on other sites

Part of the problem is shipping multiple boxes.. :( I asked about covering the cost of shipping.. We'll see what is next.. Either way I try to go, I'm out money, if I return it, I'm likely to get charged a 20% restocking fee.. Or spend another 20% just to get a product working that should have been working in the first place..

Re-stocking fee? Merry xmas...

 

"Refurbished" or not, it's a new purchase that you're returning because it's defective, not because you just decided you don't want it anymore. Charging a re-stocking fee under those circumstances is absurd...

Share this post


Link to post
Share on other sites

Re-stock is usually with dealers. I don't know that we would have that on the L6 store.

The guitar would come back to me in any case, since I'm the JTV guy here.

Share this post


Link to post
Share on other sites

Re-stock is usually with dealers. I don't know that we would have that on the L6 store.

The guitar would come back to me in any case, since I'm the JTV guy here.

 

Re-stocking fee? Merry xmas...

 

"Refurbished" or not, it's a new purchase that you're returning because it's defective, not because you just decided you don't want it anymore. Charging a re-stocking fee under those circumstances is absurd...

 

I purchased from L6 store and the item was shipped from GA - 

The Policy is that returned for defect is no restock fee - However I would have to cover the cost of shipping the guitar back to GA - Then wait for them to verify that there is a defect and then wait for them to credit my bank account.  

I'm taking a chance on PSarkissian and doing an RMA repair - L6 is covering the shipping and repairs and hopefully it won't take as long as it would to get a refund. 

Maybe I'm being too trusting of L6?? Don't know, but I do like the guitar and really would like to be able to have one to call my own.. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...