Jump to content

My Spider Jam resets all the time


FabioGrigorjev
 Share

Recommended Posts

Hi,

 

I enjoy a Spider Jam Amp for years. During the last weeks it behaves like power supply disconnect and reconnect and every time the issue is getting worse and worse.

The amp resets for no reason apparently.

I have factory reset the amp, formatted the SDCard, tried everything.

 

A power supply issue perhaps?

 

I am in Argentina so if you can please indicate what to do with it.

 

Thanks and regards,

  • Upvote 1
Link to comment
Share on other sites

  • 1 month later...

Che, ¿probaste a instalarle un firmware más bajo que el que tiene? En algún lado encontré que alguien habí­a resuelto un tema similar así­: instaló el firmware más bajo que encontró en la página de Line 6 y luego fue upgradeando hasta llegar a la última versión. Te recomiendo que vayas probando las distintas versiones del firmware antes de pasar a la siguiente. Un abrazo desde Chile.

Link to comment
Share on other sites

  • 11 months later...

Mine did the same thing. I turned it on (No Guitar plugged into it) and left it on for a whole day. It went on and off a few times (20) or so and then it just stayed on. No more problems. Don't know what it was causing the problem but it doesn't happen a more. Over a month and no problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...