Jump to content

Changed password online now the app fails to connect


Recommended Posts

Recently I changed all my passwords including this one. Since I am logged in to post to the forum I'm confident my password is correct. But when I try to connect the iPad app to my amplifi 150 it fails to connect. I deleted the app and re-installed, I tried creating a new account but my old one is obviously in use by me. How do I get the remote app to connect?

Link to comment
Share on other sites

Yes and when I try it tells me I failed to connect to line 6

Have you tried deleting the App, re-downloading it and set it up as well? It is possible that the app has the old PW cached somewhere and trying to use it. If you delete the app and then re-download it, all data in it (including any cached stuff) would be gone and it might then let you back in with your new PW. Once you are back in, you can resync your saved tones from the cloud, so you should not lose any tones that you have saved under your account.



Oh, I re-read your post. The password used on this account is NOT the same as the one used to login to your AmpliFi account. Try the old PW (the last one you used before you changed it), if it works, it means that you did not change your Line 6 account PW along with the forum's PW

Edited by deadlocked
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...