Jump to content
Sign in to follow this  
Pacemaker1000

Cloud Update Pending...constant message

Recommended Posts

I'm having the same with Firehawk remote app (works similar to Amplify). Also when it does update, I get duplicate tones in my tones, which I suspect has something to do with bad connection with Line6 server. does anybody (preferably from Line6) have a solution?

Share this post


Link to post
Share on other sites

I got Firehawk 1500 and Amplifi 75 and both apps are showing the same very annoying message "Cloud Update Pending" then when I click ok it will show unexpected "Error".

 

Also, the tones downloaded in cloud will copy itself more than decuple like a virus and I have to delete it one by one. Disturbing. Line 6 please fix!

Share this post


Link to post
Share on other sites

Not seeing the error message, but all the tones in “My Tones†are breeding like rabbits. Every time I look there’s like 10 copies with the same name. This needs to be fixed!

Share this post


Link to post
Share on other sites

Yes I tried saving the default patches to 'my tones' so i could write over them and not worry about losing any sounds but they multiplied and when i tried deleting extras got constant windows popping up and app became unusable so i created a new line 6 account so i can work with amp but have not tried saving any tones yet i will wait till i am happy with all stored sounds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×