Jump to content
kinglerxt

Firehawk FX v1.20 - new owner - can't demo tones from cloud/on app

Recommended Posts

Help. New user. Just got my Firehawk FX yesterday. Updated it thru USB to Ver 1.20 no issue.

I can play the tones built into the hardware using my guitar just fine, but when I try to listen to/audition the tones from the web/cloud with tone match or other method the tone doesn't load/come up on the display of the FX and play on the unit as I've seen in the Line6 videos. I have paired ITV perfectly to my Samsung Galaxy Tab A tablet device. the FX is the only Bluetooth device showing as paired to my tablet. But the Amplifi remote doesn't show the FX in the left list area above/below the editor or tuner or level settings (as as shown in one of the line 6 videos, they were using an ipad).

 

Any ideas what I'm doing wrong?

See attached screen shots of my BT paired devices screen and my Amplifi remote screen after login and paired FX.

 

Can someone give me step by step directions on how to audition a tone from the app/cloud one the tablet is paired to the FX?

 

I didn't see anything in the manual on this or on the web.

I'm an engineer by profession but this wasnt intuitive to figure out as it should be.

My previous EFX unit is/was a Boss GT-3

Thanks for the help.

Looking forward to being able to use all the features of my new Firehawk FX.

post-2498477-0-78814900-1483138451_thumb.png

post-2498477-0-40389800-1483138462_thumb.png

Share this post


Link to post
Share on other sites

Follow-up : I also tried this using my Samsung S5 Android phone and get the same result.

 

Only Editor is not greyed out. Tuner and Level is greyed out and no Firehawk FX icon is listed / shown in the left list area of the Amplifi app.

 

Can someone on Android post an image of what the app screen should look like when it's correctly connected?

 

Can't see anything I did that is wrong.

 

In this video here from line 6 it clearly shows how app showing his device and tuner and Level all not greyed out and showing (at timestamp 0:32) as per the attached screenshot.

 

(Note he is using an ipad so not sure if Android doesn't have this feature? But should you would think)

 

My setup doesn't show the Firehawk FX at all on the left side of this app screen even though it's paired properly and I'm signed into my account.

post-2498477-0-96731700-1483140023_thumb.png

Share this post


Link to post
Share on other sites

I think this may be a simple fix... Use the Firehawk Remote app in lieu of AMPLIFi Remote.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ric &Varial - Thanks so much. DOH. I can't believe I made that mistake. I had no idea there was 2 different apps. I guess I had read so many posts and seen so many videos about the Amplifi remote app before I purchased it that I was pre-programmed to use the wrong one. ;( Silly.

 

Works like a charm now. Awesome. Loving many of the cloud tones especially the Rush ones of course ;)

 

Thanks again. I owe you big time.

Share this post


Link to post
Share on other sites

Glad to help! I think you'll really enjoy your Firehawk.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×