Jump to content
Sign in to follow this  
Juxreal

Spider v 60 [Remote App - Android]

Recommended Posts

Spider v 60 Fimware 1.02 // 1.03!

 

 

I am writing this little article to me very much rage in the belly.

 

I paid for the Sipder v 60 329 €, and never had so much frustration in my musician life (last 20 y.).

How can you be so stupid and still use USB in 2016?

But okay, I have here 5 Android devices -> One must work nevertheless?

1. HomTom HT17Pro - Android 6.x something -> OTG all fine. Testing OTG with a USB Stick. Works fine no problem. -> Spider V 60 -> No connection

2. Huawei P7 (with root) - Android 5.5.1 -> OTG works perfect with USB stick. Spider v 60 -> no connection


3 Kindle Fire 2 .Gen -> OTG works perfect with USB stick. Spider v 60 -> no connection

 

4. Kindle Fire HD 7 stock Rome with root (5.1.1) - OTG Check fine -> Spider v 60 no connection

!! Attention: Audio playback via USB / firmware update via USB and recording via USB function without problems !!!!!

 

 

 
5. So I have briefly my Kindle Fire HD flashed on Cyanogenmod 12.3

Also there everything is okay with the OTG check and USB stickts are recognized. Only this lollipoping Spider v 60 AMP is too stupid to remember anything.

Of course, I have every crappy cable exchanged to really exclude everything.

Last but not least, I created a virtual machine in VMware with Android 6.0 -> OTG is also there, as soon as this dirty AMP connected we crashes the VM.

I have tried everything now for 10 hours and I would like to get the product designer in the fingers.
 
And I do not think the AMP is broken, this is your lollipop implementation. Why are you doing this crap to the users? Who decided that?

Unfortunately the amplifier is what I need, and the Marshall Code 50 does not offer me the effects. But it is clear to me that this was the last Line 6 product. I think I'm spinning.

20 years of music, I grab something and it works. Actually quite simple, and then such a crap here. Are you testing the crap yourself?

 

 

 

 

Share this post


Link to post
Share on other sites

 

After a night sleep I want to make something constructive:

Do you think it is possible to create a Raspberry PI Image with Android and then use the App?

 

Does anyone want to do that (with me?)

 

So it is possible to build a "Desktop" for the Line 6 Products (based on Android) for 40Euros (or Less). And all fine.

 

Does anyone have a raspberry and a Spider V 60 at home and could test it?

 

Android 7 for Raspberry

 

http://github.com/peyo-hd/device_brcm_rpi3/tree/nougat

Share this post


Link to post
Share on other sites

Did you buy an OTG adapter. It won't work without one. I have Several Android devices both phones and tablets  that I couldn't get to work. Asus, Kindle, LG, Samsung and some obscure $40 chinese ones. OS's from Android 4.x through 5.1 all work with the Spider V 60 so long as you have an adapter.

 

The adapter that I have is this Remax one (under $5)

http://amzn.to/2iGgDlU

Share this post


Link to post
Share on other sites

Weird because even my craptastic chinese junk tablets work reliably. I also tried androidx86 on my PC but that was a bit glitchy.

 

Only other thing I can think of is to make sure you are using the right connector and the switch is in the correct position.

you might have been trying to use the ipod socket and switch position. I did that at first.

You actually need the same cable as for the PC. A USB type B cable that plugs into the larger square socket in the back of the amp. For a plug like this one 132-01-b.jpg

 

I made the same mistake but just happened to have an old USB printer cable and the OTG adapter I mentioned previously. Was about to give up and thought I'd try the PC side since I had already tested it as a recording interface with my PC. Here's a pic of the 30, you can see the white USB type B socket is labeled Mac, PC, Android. line-6-spider-v-30-1543508.jpg

Share this post


Link to post
Share on other sites

I´ve wasted aother hourt for the lollipop.

 

I drive to my parents and test there Samsung S4 mini (no root) with Android 6.0.1 -> same. No device

I test the Elephone with Android 5.X -> No device.

 

After so many hours... yes, i use the right cable and the switch is in the right position.

 

Status:

Audio Recording via USB -> works perfekt

Firmware upgrad -> yes, perfekt 1.03 installed

USB Audio -> yes

 

OTG Cabel 1 & 2 checked -> USb Flashdrive no Problem works perfekt.

 

 

VirtualBox + Extension:

 

                       USB 1.1             USB 2.0            USB 3.0

Android 7.0     No connection*   No connection*   No connection

Android 6.X     No connection*   No connection*  No connection

Android 5.1     No connection*   No connection*   No connection

Android 4.4     No connection*   No connection*   No connection

 

*Apps stop working, VirtualBox stops to work

 

2 Hosts PC checked -> USB 2.0 Ports and USb 3 Ports -> Both Windows 10

 

USB Audio works fine from VM -> Host

 

Same with VMWare Player (newest both versions)

 

My Favorit Hardware:

 

Kindle Fire HD 7 -> now with Cyanogenmod 12.3

 

USB Diagnositcs:

 

Andoird API

Calims support yes

Classes found yes

Device detected yes

 

Root API

Claims support N/A

Device detected N/A

 

Kernel

Claims support yes

Device detected yes

 

Verdict

OS support yes

3rd party apps Full

 

 

 

HOST Mode active.

 

MTP Mode

 

 

 

 

-> First put the amp in the tablet then app starting -> no device

 

-> App starting, and amp connecting -> no device.

 

Can i force the device search in the app?

 

 

If it doesent work till the weekend, i go to the shop and bring him back.

Share this post


Link to post
Share on other sites

It just works here. Just plug it into the Android device when the amp is running and start the app. It asks you whether you want the app to start automatically when the device is plugged in. After that you just start the amp, plug in the tablet/phone and the Spider Remote starts up automatically with the current preset displaying on the amp loaded.

 

It does sound like the amp might be broken if the OTG adaptor/cable works elsewhere. Spider Remote even works on my PC with Androidx86 and no OTG cable. It's not as stable but works much the same.

Share this post


Link to post
Share on other sites

Thank you for the your feedback.

 

Today is carrie my AMP to my Work and test it with a Iphone 5s (current OS).

 

Same Problem:

 

Audio Playback is possible, but the App show: No device connected.

 

 

 

Intressting Point:

-> It asks you whether you want the app to start automatically when the device is plugged in

 

I never see this Massage. I only the see massage from the App "Note teacher" on one of my device.

 

 

Update 2:

A college with a new Samsung S7 give it a try. Same.

Audio Rooting, works. No Device

 

 

 

Update 3:

So i will go striaght to the shop and change the AMP.

Problem they have no more there. And positng takes up to 3 weeks.

 

The customer experience is really bad, sorry.

Share this post


Link to post
Share on other sites

Bonjour

 

Pour ma part j ai un Galaxy A5 Android version 7.

Ça ne fonctionne pas non plus même en ayant upgrade l ampli spider v120 en version 1.04

 

Je suis très déçu de mon achat....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...