Jump to content
Jecswp

I Am An Idiot - Left Dt50 On Standby . . . For 3 Days!

Recommended Posts

As the title says.  I was playing my DT50 Monday afternoon.  Got called away to deal with some family issues.  Put the amp in standby and left.  Three days later, I finally get some time to play again and come back to find the amp just the way I left it.  Except completely dead.  :(

 

I've searched all over the internet.  Alot of people say it's no big deal.  The Line 6 rep I spoke to said they frequently leave them on for extended periods to no ill effect.  I am apparently not so lucky.  I got the name and address of the nearest Line 6 tech, but i can't take it there until tomorrow.  For now I'm just trying to psyche myself up to handle the repair bill. 

 

So what am i looking at?  Something simple like a blown fuse?  Dead tubes?  Am I now the proud owner of a 63 lb. Dream Doorstop?  Anyone else done something this stupid before?  Let me have it.

 

 

Thanks for your time,

 

Joe

Share this post


Link to post
Share on other sites

if you haven't had the bulletin 059 repair done, that will probably fix the issue for you... and line6 picks up the tab. ask the service center to look up the bulletin for you.

Share this post


Link to post
Share on other sites

Thanks, Zap.  I just got off the phone with customer service.  I bought it used from Guitar Center about 2 months ago, so I'm not sure if it's had the fix done or not or if it even qualifies.  But the service rep I spoke to wouldn't even entertain the idea that it was a transformer issue.  He says what probably happened was one of the power tubes overheated, which caused a blown fuse.  A retube and a new fuse.  Could be a lot worse I guess. :unsure:   I really need to learn more about the inner workings of amps.

 

 

Joe

Share this post


Link to post
Share on other sites

There's no reason you shouldn't be able to leave it in standby for 3 days, so you didn't really do anything stupid. It's a bummer that it broke though. It sounds like it would have happened eventually anyway, so hopefully you can get it fixed under warranty.

Share this post


Link to post
Share on other sites

well... my amp went the same way... it was on standby and just quit working... it was the 059 bulletin issue....

and it should be free regardless of when purchased etc.. once per amp i believe...

i think its sort of a repair/recall kind of issue....

i'm not in a position to confirm that or anything...

but if it has not been done yet... should be free to get it done, even if thats not the issue... (its already there, why not!?)

the amp tech may be right... but i'd take the free improvement also... 

 

Thanks, Zap.  I just got off the phone with customer service.  I bought it used from Guitar Center about 2 months ago, so I'm not sure if it's had the fix done or not or if it even qualifies.  But the service rep I spoke to wouldn't even entertain the idea that it was a transformer issue.  He says what probably happened was one of the power tubes overheated, which caused a blown fuse.  A retube and a new fuse.  Could be a lot worse I guess. :unsure:   I really need to learn more about the inner workings of amps.

 

 

Joe

Share this post


Link to post
Share on other sites

There's no reason you shouldn't be able to leave it in standby for 3 days, so you didn't really do anything stupid. It's a bummer that it broke though. It sounds like it would have happened eventually anyway, so hopefully you can get it fixed under warranty.

Is there an quick easy way to tell if it's still under warranty or not? Or am I in for another call to customer service?  Like I said, I bought it used.  Is the warranty transferrable? If it is, does it matter that I didn't buy it from the original owner?  I really need to pay more attention to this stuff.

 

 

well... my amp went the same way... it was on standby and just quit working... it was the 059 bulletin issue....

and it should be free regardless of when purchased etc.. once per amp i believe...

i think its sort of a repair/recall kind of issue....

i'm not in a position to confirm that or anything...

but if it has not been done yet... should be free to get it done, even if thats not the issue... (its already there, why not!?)

the amp tech may be right... but i'd take the free improvement also... 

On one hand, I agree with you 100%  In none of my searches on the the subject did anyone mention power tubes overheating and blowing a fuse as a possible consequence.  Most people, including ozbadman above said there shouldn't be any issue at all.  And why not have the amp in the best condition possible, especially if it's free.  On the other hand, I guess I'm just hoping for a relatively painless fix.  I've heard about these procedures taking months to be done.  I'll bring it up with the repairman when I take it in tomorrow.  He should be able to check and see if it qualifies, right?  Can he initiate the process or does it need to come from Line 6?

 

Thank you both for your replies,

 

Joe

Share this post


Link to post
Share on other sites

I sent mine from the east coast direct to L6 for the fix, and it took less than 2 weeks.

(it would probably had taken longer, to take it locally and have L6 ship him the parts)

he can check, or you can call: http://line6.com/company/contact/

i believe the serial number is what determines if you will qualify.

 

as far as him initiating it, all the details to that are in the bulletin, i honestly don't know.. (its not public)

the bottom line for him is basically how's he going to get paid... 

being an L6 service center he probably has an agreed upon/reduced rate...

which might be why he'd rather you paid... because he probably has a regular rate as well....

but thats all speculation on my part...

i'm sure that L6 can answer your bulletin questions as far as qualifying... i'd start there just so that you knew the deal when you take it in.

Share this post


Link to post
Share on other sites

....HANDS UP AGAINST THE WALL BUDDY!! DON"T TURN AROUND!!! :lol:

  • Upvote 1

Share this post


Link to post
Share on other sites

It's a service bulletin to address a specific manufacturing error.

you'd need to have either Line6 or a service center check your serial number to know if you need it.

i really don't know the technical details other than alot of guys were having issues and they came out with this bulletin to address it.

 

Um er... can anyone tell me what Bulletin 059 is?

 

Or will you have to shoot me?

Share this post


Link to post
Share on other sites

i did basically the same thing, my amp's still alive. call line6, they should tell you if the amp qualifies. gc guys are, not to offend anybody, punks. that dude can't know what the problem is if he doesn't even look at it. even so, if they are authorized to do the 59 fix, it don;t lollipoping matter if that;s the problem or not. bunch of lazy bums at gc

Share this post


Link to post
Share on other sites

I sent mine from the east coast direct to L6 for the fix, and it took less than 2 weeks.

(it would probably had taken longer, to take it locally and have L6 ship him the parts)

he can check, or you can call: http://line6.com/company/contact/

i believe the serial number is what determines if you will qualify.

 

as far as him initiating it, all the details to that are in the bulletin, i honestly don't know.. (its not public)

the bottom line for him is basically how's he going to get paid... 

being an L6 service center he probably has an agreed upon/reduced rate...

which might be why he'd rather you paid... because he probably has a regular rate as well....

but thats all speculation on my part...

i'm sure that L6 can answer your bulletin questions as far as qualifying... i'd start there just so that you knew the deal when you take it in.

 

You were 100% right ZAP.  After waiting for over a week for the repairman to even look at it (that's another story) I finally found out the problem.  It is . . . a blown power supply.  They put it the call to Line 6 today and they say they should have it back to me in about a week.  Yeah, right :rolleyes:   Oh well, just glad to know what's wrong.

Share this post


Link to post
Share on other sites

did they happen to say if it was covered by the bulletin? AKA free?

that would be a win of some sort.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×