Jump to content
johnmackenzie

Recording dry and processed signals simultaneously with JTV and Pod HD500?

Recommended Posts

I have a JTV and a Pod HD500 and I'm wondering if I can record one track using amp models from the Pod HD500 and one track as a dry signal simultaneously so I can re-amp in the future. Is this possible with the gear I own? I use a Roland ASIO interface for computer recording. Thanks for your help.

Share this post


Link to post
Share on other sites

Here's a patch designed for this. The patch structure is the important part - you can edit all amp/fx blocks as desired but don't change the structure.

 

http://line6.com/customtone/tone/217206/

 

(P.S. - I moved this thread to the Pod HD forum from the Helix forum).

Share this post


Link to post
Share on other sites

BTW, I forgot to mention that I usually do not use the USB for recording as it seems it always changes the soundcard used in Sonar from the Roland device to the POD. Can I use the analog 1/4" outs to record using this method? 

Share this post


Link to post
Share on other sites

Yes as long as your Roland audio interface device allows for independent selection of its L and R 1/4" inputs in your DAW.

Share this post


Link to post
Share on other sites

on the demo patch provided by SH  change input1=guitar not aux

Ouch... should be fixed and replaced in SH patch

  • Upvote 1

Share this post


Link to post
Share on other sites

on the demo patch provided by SH  change input1=guitar not aux

 

That's strange. I just downloaded and inspected the preset. The inputs are:

Input 1: Guit+Aux+Varx

Input 2: Same

 

I don't see the need to change the inputs. This ensures that the patch will work for Variax users as well as those who might use something like a bass guitar in the Aux input. If a user is knowledgeable enough to be using different inputs they can surely edit the input settings appropriately for their situation.

Share this post


Link to post
Share on other sites

That's strange. I just downloaded and inspected the preset. The inputs are:

Input 1: Guit+Aux+Varx

Input 2: Same

 

I don't see the need to change the inputs. This ensures that the patch will work for Variax users as well as those who might use something like a bass guitar in the Aux input. If a user is knowledgeable enough to be using different inputs they can surely edit the input settings appropriately for their situation.

 

try loading the patch with input setup="Preset" NOT GLOBAL.

 

ie:

Step one: load "hd500 edit"

Set two: Change  input setup="Preset"

Step three load the patch.

 

The {Input 1: Guit+Aux+Varx - Input 2: Same } is the default if input setup="Global" :)

  • Upvote 1

Share this post


Link to post
Share on other sites

try loading the patch with input setup="Preset" NOT GLOBAL.

 

....

The {Input 1: Guit+Aux+Varx - Input 2: Same } is the default if input setup="Global" :)

 

Jandrio - you're right. Thanks for the tip. Now I see my error.

 

I have edited and uploaded a new Wet&Dry preset to Customtone. The Inputs are set as above (the default Global input settings) for the reasons I outlined previously. The preset should now work properly without needing to edit the Inputs.

 

Thanks also to Smashcraft who prompted me to look at and fix this, and to hurghanico for shedding further light on my error.

 

All is good now I hope. Thanks again.

 

Cheers!

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...