Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Mark IV model loss of gain after extended playing session


Recommended Posts



ok so after reading a few replies I had an idea and I'm fairly sure I've narrowed down the problem, which is a specific type of setting on the amp model. I typically run my bass and middle at zero which is demonstrated in the following pic . I decided to change the bass and middle setting because i read somewhere that these act Pre gain or at least before the power amp and kind of act like a filter for the distorted sound before it hits the power amp. I changed the setting to this I had this patch with the bass and middle at 5 going for a solid 2 hours with no noticeable change at all. i reverted my setting back to the previous with the bass and middle at 0 and guess what? the bug cam back... after an hour the patch was completely dead, so for lollipop and giggles i moved the bass slider slightly and the patch came right back to life. It seems there is a bug in having the bass and or middle at zero position, I'll try again with it at a very low setting and see what happens but i think this is where the bug is. I think this would it would explain why most people don't have a problem with it or don't notice it?

Good troubleshooting. Very interesting. I generally cut back my mids and bass... but then again I run a dual rectifier so I probably wouldn't have noticed.

But props for investigating the matter it sounds like you at least have a handle on it. 

Link to comment
Share on other sites

Here's a little more detail about a similar bug I can recall on the HD, from a private conversation I had with forum member hurghanico:


Part of what hurghanico said in January 2015:


you were already kind in reporting to me that you also have encountered the problem that the audio fades out with the Fireball when low mids and highs are respectively at 0/100/100 ..

to me the problem recurs every time I set the Fireball controls as above (I'm not interested at all in those particular settings, but only to understand if my device has a hardware problem)..


I responded:


Yea. I can reproduce this. Only it's not just 0/100/100.


After messing with it for a few minutes, I was able to get the disappearing sound at 0/100/88. But only when bass is adjusted first, then mid, then treble. And to get the sound to come back without switching presets, I could decrease the mid control by 1. Doing this also seems to have an effect on when the sound disappears subsequently, which was now 0/100/97. Very weird. Through all this I never touched any other controls except bass, mid, and treble. I should also mention when switching presets, I switch to a blank one and then back to the fireball one.


There might be some public postings on the HD forum if one cares to search. I haven't.

In any event, it seems like something got transferred over from the HD. I'm not certain at all if they even fixed this bug in the HD.

Link to comment
Share on other sites

Yeah ticket was lodged a few days ago they want me to update firmware to 2.21 and see if it still happens before they go any further. I know it will happen again. I want to try a few other amp models and see what happens too. Also it's worth mentioning i ran the patch with bass and mid at 1 and left it on overnight and the patch was fine in the morning.

Link to comment
Share on other sites

Cool well i'm glad i don't have a dud unit. Is anyone that replicated the dead patch results running 2.21. I'm going to update to 2.21 regardless and run through the process again so i can comfirm with line 6 that is still happens on 2.21.i'll also try to link them here

Link to comment
Share on other sites

I can confirm the same issue using the Cali IV Lead with a Variax connected via VDI. (Helix Rack - FW 2.21)


I set up a patch with just the Cali (Amp + Cab), set Bass and Middle to 0, and left it for about an hour. I tweaked it to fairly high gain and adjusted the EQ to get a fuller sound. It went from heavy gain to practically zero, then a quick flick of the Bass parameter and all was fine again.


Just thought it might be interesting to test if it was input-specific, but I guess not.


Weird one!!!

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...