Jump to content
Sign in to follow this  
daveyball

4cm voloume drop when switching effects loop out

Recommended Posts

Hey

 

I'm using the 4 cm method template on the helix to go into my Marshall JCM 2000 60w amp.

When I switch the helix preamp to switch the loop out and the pre amp on, all the volume drops.

Any ideas

 

Thanks in advance

 

 

Share this post


Link to post
Share on other sites

It's probably because the level gets boosted by going through the Marshall in the FX loop - the Helix FX send should be sending INSTRUMENT Level to the Marshall Front Panel input jack, and then the Marshall FX OUT sends -10dB (or some do +4dB) level to the HELIX FX Return... which is basically line level.  So you get a large increase in volume.

 

What I do is set the Return level on the Helix FX loop Block in my patch to about -18dB, so that when I bypass the FX loop the volume doesn't change.

 

I usually try to test this out with a clean & loud tube amp setting so that it's easier to tell if the volume is the same when I bypass and engage the Helix FX  block.  

 

Then after that I dial in my tube amp to a more dirty tone and then set up a Helix amp block and set the channel volume so it also matches with the real amp as bypass the block.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...