Jump to content
lornebb

HELP: Helix Output choppy and input is non-responsive

Recommended Posts

Help needed! 

 

Firmware 2.11. Brand new unit. 

 

Reason for posting is that I can't find this problem described anywhere else on the internet. 

 

Been programming on helix (using out of the box 2.01) for an upcoming tour and tech rehearsal for the last few days. Solid 8 hour sessions of tone finding, each day. Zero problems. I had my guitar in the Guitar In, L/Mono 1/4" to amp, Send 1 to Powered Monitors. Pretty standard, nothing too strenuous. 

 

Randomly, this clicking starts coming through my amp. Very quietly. Then disappears. About 10 minutes later it has overtaken the entire output board and no signal is heard from the guitar. [uPDATE: even through the USB outs... which have not been an issue for me as I only need the unit for live mainly, but worth seeing if the problem was there, too... which it is!]

 

I've tried every combination of things to find a solution - every jack cable in every jack in and out... every xlr cable in each output... this click is everywhere and no sound is coming through from the signal chain that's loaded. I even tried updating to 2.11, which didnt work. So I tried a rollback to 2.01, 2.00... but to no avail. 

 

The click starts during the loading screen, about halfway through (time wise). 

 

It sounds like a digital sample rate mess up somewhere in the deep dark internals... 

 

Any help I would be so unbelievably grateful for!!! 

 

Thank you! 

Share this post


Link to post
Share on other sites

You may want to reach out to Line 6 on that one. Sounds like a hardware issue. 

 

(Edit...)

 

Does it do it with your guitar unplugged?

Is there a cell phone near the unit or your guitar when it happens?

Is the clicking sound constant now, and you are not getting an input from your guitar?

Share this post


Link to post
Share on other sites

Ah yeah - I meant to clarify those exact point in the initial post - even with nothing plugged into an input - the choppy noise is there. 

 

No interference from any phones.

 

and yes, constant - even without an audio source.

 

[also just updated to 2.12, as it seems they released this update WHILE I was writing this.. but alas, the choppy madness continues!!!]  

Share this post


Link to post
Share on other sites

Congratulations! You have discovered the often requested Helix metronome click track feature.

( Sorry, I couldn't resist - ;) ).

 

Seriously, as this is happening without any signal feeding the Helix, it would seem to be an internal issue with the Helix.

 

Immediately, reach out to Line 6 (and your vendor) to see if you they can swap out the unit ASAP! NAMM is next week so you may not want to delay as things are already getting busy. Also let them know how imminently you may be heading out on tour!

 

Line 6's tech support is exceptional! I'm confidently optimistic they'll take care of you!

Share this post


Link to post
Share on other sites

If you got it from Sweetwater, you can deal directly with them. 

Share this post


Link to post
Share on other sites

UPDATE

 

No fix could be found,unfortunately - I was actually lucky enough to take it back to the point of purchase and swap for a new unit. 

 

I still can't find any other examples of this happening online - so I'm hoping it's a one off!!! 

 

Thanks everyone! xx

Share this post


Link to post
Share on other sites

That's great news, and gets you back in the game again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×