Jump to content
jbuhajla

v2.12 Observations

Recommended Posts

So far from the forum I am only noticing a Variax issue with snapshots, and potentially the volume drop issue possibly still existing. 

 

Positive feedback I am noticing is the improved tuner (may have been an earlier revision) and improved cab sound. 

 

Nice job Line 6!

Share this post


Link to post
Share on other sites

Variax issues? I'll skip .12 and wait for a sequel.

 

Agreed. All my patches and snapshots are set up for Variax. I'm not going to risk having to go through every patch and amend it, or worse still, potentially lose lots of information completely. It's dissapointing that some of the recent firmware releases have such basic and easily identified bugs.

Share this post


Link to post
Share on other sites

Agreed. All my patches and snapshots are set up for Variax. I'm not going to risk having to go through every patch and amend it, or worse still, potentially lose lots of information completely. It's dissapointing that some of the recent firmware releases have such basic and easily identified bugs.

 

Same here. It was a real pain to fix all my Variax patches in 2.10 and again in 2.11. I'll wait too.

Share this post


Link to post
Share on other sites

I never installed 2.11 because of some issues. Last night I was going to update the Rack and the Floor but got sidetracked tweaking a patch. Glad I didn't update as Variax is key to my setup.

Share this post


Link to post
Share on other sites

Hummmm..... very strange here. I've update to 2.12 this week end and no problem with my preset using Variax model. As usual after each update the only thing I do, is the global reset and then set again Variax as "Preset" and not "Global".

Share this post


Link to post
Share on other sites

The problem with the Variax models only appears if you are using snapshots to select different Variax models. Are you doing that?

Share this post


Link to post
Share on other sites

Tuner and cab sound, I'm pretty sure, did not change...

 

Roscoe5 definitely busted that cab myth. 

Share this post


Link to post
Share on other sites

The problem with the Variax models only appears if you are using snapshots to select different Variax models. Are you doing that?

What is the bug exactly and is it affecting everyone?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...