Jump to content

Hd500 to Line 6 Spider 112


paulSC70
 Share

Recommended Posts

Hello,

I have an old Line 6 Spider 112 and was wondering if I can use that as the output for my hd500. Id like to bypass the spider 112 amp models and just use what the HD500 offers instead. Is that possible?

 

Thanks

Paul

If the Spider has an FX loop, yes. Otherwise you're stuck going from the POD into the front of the amp. In which case, you're daisy chaining two modelers together, and that tends to produce results that are somewhat less than inspiring.

Link to comment
Share on other sites

As mentioned in another thread asking pretty much the same question, you can turn the amp on while holding down the tuner button and you'll bypass the preamp completely.  The down side is that you won't be able to control the volume on the Spider.

Link to comment
Share on other sites

The amp has a pedal jack that can be used for a Line 6 floorboard. The jack looks like a dsl cable jack. I wonder if I can use that

NO, NO, NO....don't do that. It's a pedal jack, not a "line in". That connection powers those floorboards, and accepts commands from it, but it's not designed to accept an audio signal. You don't want to send juice to the POD. You'll damage it, and possibly the Spider as well.

Link to comment
Share on other sites

I run my 500X into my Spider IV.  I bypass the Spider modeling by pressing the tap/tuner button while turning on the unit.  You have to have the 500 plugged into the amp with the master volume all the way down before turing the spider on.  The Spider has no volume control at this point.

Link to comment
Share on other sites

Is this an old red faced Spider 1st Edition? The Spider i's and ii's did not have MP3/CD jacks as I recall...And I am not sure the original red spider had the power up trick either...However, if you use that trick you have to make sure the device feeding it is using Line Level....It might be that if you tried it and your HD500 was in AMP mode that the level would have been so low that you might not have heard anything if the power mode was actually working...

Link to comment
Share on other sites

  • 2 weeks later...

Is this an old red faced Spider 1st Edition? The Spider i's and ii's did not have MP3/CD jacks as I recall...And I am not sure the original red spider had the power up trick either...However, if you use that trick you have to make sure the device feeding it is using Line Level....It might be that if you tried it and your HD500 was in AMP mode that the level would have been so low that you might not have heard anything if the power mode was actually working...

Thanks for the information. I've been able to get it to work with one issue. Every time I play there's like a 2 second delay. I tried different output options and I'm not using any delay effects. Any Ideas of what would cause it? I do have the red face spider 112. I hold the tap button when turning it on but haven't tried turning it on without holding it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...