Jump to content
philip9j

Helix USB Out - Dry signal won't go away

Recommended Posts

I'm using the Multi-output to USB and I notice that my dry signal is always coming through on the right channel. Even when my volume pedal is at 0% and my XLR outs are quiet, the dry signal still comes in over USB. Has anyone else observed this on their Macs?

 

I've tried both custom and factory patches, and they both have this issue.

Share this post


Link to post
Share on other sites

Are you getting the same result through the 1/4in outputs or the XLRs?

Share this post


Link to post
Share on other sites

The 1/4 and XLRs just send the final wet signal. The USB out recording has the wet signal plus the dry guitar sound with no effects.

 

I first noticed it because I was trying to do swells where I strum a chord with the volume pedal at 0% and then press it down to 100%. The swells sound great on the XLR outs, but in the recording you hear a dry strum followed by the swell in.

 

With my volume pedal at 0% the USB pedal out still gets a dry guitar sound in the right channel even thought XLR/1/4 outs are silent.

  • Upvote 1

Share this post


Link to post
Share on other sites

That's probably because the signal is totally dry, no effect blocks whatsoever, including no volume block controlled by the expression pedal. 

Share this post


Link to post
Share on other sites

Are you recording a stereo signal on a single track and then right channel is only clean? The only thing I can think is you somehow have an unneffected split in your chain. When I track I have a stereo wet track and then I set up a mono track for USB in 7 to record the dry audio, but unless I activate the monitoring in Reaper, I never hear that dry track until I play it back. Unless you're referring to re-amping a dry track through the Helix, then yes, your dry track will play along from the DAW as well as your wet track from the hardware.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks, gunpointmetal!

 

I am pretty sure I left the Re-amp Src (USB 7) to "Guitar" in the Global Settings > Ins \ Outs - which is why I'd be getting the dry signal in one channel. I was just doing a quick audio recording using Quicktime which meant it was recording all the USB outputs from Helix (in this case 1/2, and 7).

 

I'll change the setting tonight when I get home and report back. Additionally, I could probably use Garage Band to try recording just channels 1/2 and not 7.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yep, that was the trick. Recording is super easy in Quicktime if you're just doing a quick clip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...