Jump to content
Sign in to follow this  
lotjrsula

Variax 600 stops suddenly and then turns on again.

Recommended Posts

Hi All,

 

I kindly need help from your experience with the old Variax 600. I purchase brand new one here in UAE but unfortunately the one I had has issue. I use this in our church and my problem is its suddenly turning off and cuts off volume and then turn on again.

 

I've done a reset but still the problem exist. Is this a hardware problem?

 

I tried also to use other cable and also the Di adaptop which powers-on the variax but still encounter the same problem. At first it is working properly and then all of a sudden it just cuts off the volume and no more sound coming out and then turns on again.

 

Really appreciate if you can help me with this problem and kindly please tell me what to do.

 

Thank you.

 

Cheers.

 

 

Share this post


Link to post
Share on other sites

Hi All,

 

I kindly need help from your experience with the old Variax 600. I purchase brand new one here in UAE but unfortunately the one I had has issue. I use this in our church and my problem is its suddenly turning off and cuts off volume and then turn on again.

 

I've done a reset but still the problem exist. Is this a hardware problem?

 

I tried also to use other cable and also the Di adaptop which powers-on the variax but still encounter the same problem. At first it is working properly and then all of a sudden it just cuts off the volume and no more sound coming out and then turns on again.

 

Really appreciate if you can help me with this problem and kindly please tell me what to do.

 

Thank you.

 

Cheers.

If you bought this new, return for a replacement, or warranty repair. I'd say it's hardware related - similar happens to me on my 600 vaxplant - it's around 10 years old now. I tune it up, ready to go for the first set, select a patch - nothing. Disconnect everything, press a few patch buttons, back into the tuner, back out to a patch, sometimes it operates just fine, others just no signal. It can be fine for a few weeks, then won't operate....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...